Table of Contents

Introduction

About Aloha TableService? .............................................................. I-vii
Front-of-House Interface ............................................................... I-viii
Back-of-House Interface ............................................................... I-viii
Reports .......................................................................................... I-ix
Is This Guide for You? ....................................................................... I-x
Screen Components ......................................................................... I-xii
Function Tabs ............................................................................... I-xiii
Function Tab Title Bar .................................................................. I-xiii
Additional Tabs ............................................................................. I-xiv
Standard Button Functions ........................................................... I-xiv
Navigation in Aloha Manager ........................................................... I-xvi
Navigating with the Mouse ............................................................ I-xvi
Navigating with the Keyboard ....................................................... I-xvi
How This Guide is Organized ........................................................ I-xviii

Performing Daily Functions ............................................................... 1-1

About Your Restaurant ..................................................................... 1-5
Opening Your Restaurant ................................................................. 1-5
Performing a System Check ............................................................ 1-6
Clocking Yourself In ....................................................................... 1-7
Setting Up the Cash Drawer ........................................................... 1-7
Running the Aloha Delivery-Frequent Buyer Interface .................. 1-8
Running Your Restaurant ............................................................... 1-10
Performing Security Procedures ................................................... 1-11
Performing Guest Check Procedures ............................................. 1-13
Managing Your Payments .............................................................. 2-52
Promotion Maintenance............................................................... 2-52
Comp Maintenance ..................................................................... 2-58
Managing Your Bonus Plans ....................................................... 2-62
Managing Your Coupons ............................................................. 2-69
Managing Your Messages .............................................................. 2-72
Main Screen Message Maintenance ............................................ 2-72
Guest Check Message Maintenance ............................................ 2-75
Clock In Message Maintenance .................................................. 2-78
Server Message Maintenance ...................................................... 2-79
Managing Your Members ............................................................... 2-80
Member Maintenance .................................................................. 2-80
Credit Hold Reason Maintenance ................................................ 2-82
Managing Your System Data.......................................................... 2-84
Verifying Your Data ...................................................................... 2-84
Refreshing Your Data .................................................................. 2-85
Managing Your Delivery-Frequent Buyer Database .................... 2-85
Summary ........................................................................................ 2-90

Running Your Reports ................................................................ 3-1

About Your Reports ...................................................................... 3-4
Performing Common Report Functions ....................................... 3-6
Working with Custom Report Settings ......................................... 3-8
Analyzing Your Sales Report......................................................... 3-10
Working with Deposits ............................................................... 3-11
Running Your Sales Report .......................................................... 3-14
Editing the Sales Report Settings ................................................ 3-14
Analyzing Your Labor Report........................................................ 3-23
Running Your Labor Report ......................................................... 3-24
Editing the Labor Report Settings ................................................ 3-25
Analyzing Your Product Mix Report.............................................. 3-30
Running Your Product Mix Report .............................................. 3-33
Editing the Product Mix Report Settings ..................................... 3-33
Working with Delivery-Frequent Buyer Lists and Reports .......... 3-38
Printing Mailing Labels ............................................................... 3-39
Generating Coupon Batches ....................................................... 3-42
Summary ........................................................................................ 3-44

Index
Introduction

About Aloha TableService?

The Aloha TableService® system provides a software solution that manages the restaurant environment and increases hospitality to your guests with nearly unlimited functionality to meet the needs of your business. It provides you with the tools needed to effectively and efficiently manage your restaurant. Each element of the system is customized to fit the needs of your business.

Aloha TableService manages restaurant automation by placing orders using tables and tabs. It performs the following functions:

- Interfaces with common hardware and third-party labor programs to facilitate reliable transmission of data across networks.
- Utilizes built-in redundancy so data is not lost during power outages and technical difficulties.
- Incorporates menu management of product items.
- Includes a comprehensive reporting package that is easy to understand.
- Provides extensive security features, utilizing magnetic swipe cards and passwords.
- Utilizes intuitive FOH screens which make order taking and training your employees faster and easier.

Aloha TableService utilizes two programs; Front-of-House, also referred to as Iber, and Back-of-House, also referred to as Aloha Manager. Upon installation, a shortcut for each program is placed on your desktop. Click the icon to start the program.
**Front-of-House Interface**

The Front-of-House (FOH) screens enable you to ring orders and add sales to your system with ease. Aloha TableService utilizes hard coded screens to minimize the configuration of button placement and screen assignments. This decreases your training time and labor hours, and increases your employee productivity.

The FOH reflects your current day of business. Everything you do in the FOH, such as ringing sales and making employee time changes, posts for the same day. The following are some of the things you can do in the FOH:

- Set up your cash drawers for your employees for the day.
- Add login security for your employees, such as assign password extensions or magnetic swipe cards.
- Perform functions on guest checks, such as apply a promotion, reopen a check, and void an item.
- Perform functions on tables and tabs, such as transfer them to another employee, view table or tab information, and assign a gratuity.
- Reroute items to print to another printer or printer group.
- Adjust clock in and out times and break in and out times, to ensure correct labor hours.

**Back-of-House Interface**

The multi-functional Back-of-House (BOH) interface, also known as Aloha Manager, offers nearly unlimited functionality for your restaurant. Some functions and settings affect the entire restaurant, a single or group of employees, a single or group of items, or a single record.

The BOH reflects your previous days of business. Everything you do in the BOH, such as adding employees and product items, becomes active in the FOH when the next End-of-Day runs. The following are some of the things you can do in the BOH:

- Add employees.
- Create and maintain labor schedules.
- Add and categorize menu items.
- Set up messages that appear on the log in screen, guest check, and when the employee clocks in.
• Maintain multiple tiers of pricing methods for your product.
• Configure events that activate functionality at specific times of the day.
• Add promotions and coupons.

**Reports**

The comprehensive reporting package allows you to keep track of real-time sales and labor results and other data. The FOH operates without sacrificing security and control, such as real-time sales statistics, product mix reports, employee clock in times and server sales. You are able to spend more time with your customers, and still keep up with the latest profit margins and performance measures.

The following information is some of the data you can find in your reports:

• Sales for the selected day(s).
• Labor hours for the selected day(s).
• Product usage and cost percentages for the selected day(s).
• Calculations used in report sections and columns.
Is This Guide for You?

The purpose of this guide is to provide you, the restaurant manager, the help need to provide better service to your guests, and to quickly resolve any troubleshooting problems. This guide provides step-by-step procedures for performing most of the daily activities with which you are involved. More advanced TableService features are not discussed in this guide.

This guide assumes you have the following knowledge or expertise:

- Operational understanding of PCs.
- Understanding of POS terminology and concepts.
- Working knowledge of the Microsoft® Windows® interface, including menu structures, buttons, check boxes, and text boxes.
- Basic knowledge of relationships between local drives, directories, subdirectories, and files, as well as network directories and subdirectories.
- Understanding of the operation of a computer mouse and keyboard.
- Knowledge about the basic layout of your company network.

TableService is a multi-functional platform that operates on several operating systems and interfaces with other packages available from Aloha Technologies, Ltd. These optional packages include:

**Aloha EDC** — Authorizes, processes, and settles credit card transactions. This package includes IP-based credit card processing (EDC), multi-transaction processing support, split dialing capabilities, printer routing, complete reporting and audit trail functionality, and tip processing fee collection.

**Aloha Video Display Systems** — Provides you the flexibility you need to route menu items automatically to video display systems in the kitchen and food preparation areas. This package increases your productivity with menu item routing, order processing, order recall verification, paperless routing of orders, and more.

**Aloha PMS Interface** — Integrates your hotel, country club, or resort restaurant operations with your property management system (PMS). The package includes posting transactions to the PMS and creating daily charge reports, and simple tracking capabilities.

**Aloha Meal Accountability System** — Manages dining plans in real-time, and tracks meal, debit, and credit type accounts without requiring significant intervention by a system manager.
**Aloha Inventory Control** — Offers the most accurate process available to take your business to the next level without worrying about numbers, budgets, ordering, or stock, by making one time changes in the system.

**Aloha Delivery and Frequent Buyer** — Adds the capability of a fully integrated delivery and customer reward system to your business. You can receive delivery orders over the telephone, assign them to existing or new customers, and dispatch the orders to customers by assigning them to drivers. The program also tracks current and past orders, and awards discounts on future orders with bonus and coupon programs.

To add these valuable packages, contact your Aloha sales representative, or check out [www.alohapos.com](http://www.alohapos.com) on the web.
Screen Components

The Aloha Manager interface consists of multiple components that enable and control access to functions and user tools. An example of a typical Aloha Manager function tab is shown in Figure I-1:

![Figure I-1 Example Aloha Manager Function Tab](image)

The components of the Aloha Manager BOH interface are as follows:
Function Tabs

Function tabs, with the label at the bottom, are used for features that are distinctly different from each other. A function tab can contain any of several standard Windows® control features, including but not limited to:

- Tabs (with labels at the top)
- Check boxes
- Option buttons
- Function buttons
- Text boxes
- List boxes

The sample TableService screen shows three Aloha Manager function tabs running simultaneously. Each function currently running displays a tab along the bottom of the function area, with the function name on the tab. Aloha Manager does not allow more than one instance of a function to run at the same time. The functions active in the example are Items, Employees, and Promotions. The function currently in use is Promotions, as its tab is on top of the others. To access Items or Employees, click the desired tab, or use the Back button to return to the previously used function.

When a new function is executed, Aloha Manager appends the new tabbed dialog to the existing list of currently running functions. If more tabs are displayed than can fit in the application window, buttons display in the bottom right corner enabling you to scroll through the tabs.

Function Tab Title Bar

Each function tab has a title bar at the top containing the following information:

**Function name** — The function title is left justified and spelled without abbreviations.

**Back button** — The Back button is on the right side of the title bar. Click Back to return to the most recently used function tab. For example, in the Items function, you could click the Printer button on the Item tab to launch the Printers function, then click Back to return to the Items function.
**Close button** — The Close button is to the right of the Back button. This button closes the active, selected function. Closing a function tab closes the entire tab. It is not possible to close individual tabs displayed on a function tab.

**Additional Tabs**

Some functions contain additional tabs, arranged along the top of a function tab. These tabs divide and organize related features assigned to the function tab into smaller, more manageable work areas, making it less cumbersome to work with the specific function. Click a tab title to make the tab active.

The sample TableService screen shows the Promotions function tab, which contains three additional tabs: Promotions (the default tab displayed immediately upon function startup), Taxes, and Restrictions. When you click a tab, the function switches to the selected tab and remains in the function, with the current record still selected. The Save, Cancel, Edit, etc. buttons apply to the Promotion record currently selected (you are *not* required to save information from each tab).

**Standard Button Functions**

Several button functions are available in Aloha Manager. The functions of these buttons are the same in every case, and are similar to buttons used in many Windows applications.

The Save, Edit, Delete, Cancel and Apply command buttons control action taken on data within function tabs:

- **Save** Click Save to write the data to the disk any time a new record is added or changes are made to an existing record. Otherwise, the changes and additions are discarded.
- **Edit** Click Edit, press Enter, or click anywhere in the function to display the record in Edit mode.
**Cancel**  Click Cancel to exit the function tab without writing the changes to disk. All entries since the last time Apply was selected are not saved.

**Delete**  Click Delete to remove the active record from the database. Use caution when deleting records. Carelessly deleting records can cause serious errors because of the relational nature of the Aloha file structure.

**Apply**  Click Apply to write the changes to the disk. This is very similar to Save, but keeps the record available for further edit.

**Done**  Click Done to exit the function.
Navigation in Aloha Manager

Use the mouse and the keyboard, singly or together, to navigate within Aloha Manager.

Navigating with the Mouse

Use the mouse to make major selections in Aloha Manager. Select items from the menu, or functions groups and functions from the navigation bar with a single click of the left mouse button.

Navigating with the Keyboard

For simplicity, this guide omits the instruction ‘Press Tab’ in procedures requiring navigation from one option to the next. If a procedure requires you to make changes to several options in a series, press the Tab key to move to the next option.

Keyboard Support

In addition to the uniformity in functions and their additional tabs, there are several standard methods used to move around within tabs, and for entering and selecting data. The most common method is to click the left mouse button in the desired setting or on the desired button. Keyboard support is also provided for navigating within Aloha Manager function tabs. Perform the following keystrokes to navigate within Aloha Manager using the keyboard:

F4 Displays the drop-down list for the active text box, if applicable.

F10 or Alt Activates the menu bar so that you can use the keyboard to select a menu command. Use the right or left arrows to make a menu selection.

F12 Toggles between the HTML page and the open function tab(s).

Ctrl + right or left arrow Scrolls through open function tabs.

Ctrl + Tab Moves from tab to tab within a function.
In addition to these functions, the following keyboard shortcuts, common to most Windows-based software, are available in Aloha Manager:

- **Escape** Exits a function.
- **Tab** Moves forward in the settings on a tab or dialog box.
- **Shift + Tab** Moves backward in the settings on a tab or dialog box.
- **Space bar** Click a check box or option to activate/deactivate the setting, or tab to the desired setting and press the **SPACE** bar to select or clear it.
- **Up and Down arrows** Moves forward or backward through the records in the database file.

In addition to these functions, the following keyboard shortcuts, common to most Windows-based software, are available in Aloha Manager:

- **Alt+(A)** Selects a function on an active menu or menu bar. Hold down Alt and press the underlined letter in a menu to select the item.
- **Ctrl+X** Removes (cuts) highlighted data and copies it to the Windows Clipboard for subsequent use in another location.
- **Ctrl+C** Copies highlighted data to the Windows Clipboard for subsequent use in another location.
- **Ctrl+V** Pastes information from the Windows Clipboard to an active location, with the cursor designating the point of insertion.
How This Guide is Organized

This guide is designed to help you familiarize yourself quickly with Aloha TableService. It is organized as follows:

**Chapter 1: Performing Daily Functions**

This chapter provides instructions for performing routine functions from the FOH terminals, such as maintenance on guest checks, tables and tabs, security options, and more.

**Chapter 2: Managing Your Data**

This chapter discusses how to make changes to your data and update your system either for the next day, or for immediate availability.

**Chapter 3: Running Your Reports**

This chapter discusses the three most vital reports you need to operate a successful business and provides a sample of the Sales, Labor, and Product Mix reports. This chapter also provides information about how to limit and sort the information that goes into the reports, and how to print reports before or after previewing them in the system.

Index
Performing Daily Functions

This chapter discusses the procedures for the daily functions you might encounter with the Aloha system while operating your restaurant. All procedures pertain to the current day of operations.
In this chapter you learn how to operate the Front-of-House (FOH) system, which displays on the order entry terminals on your floor. All procedures pertain to the current day of business, and the sales and labor for today becomes yesterday’s data when the End-of-Day (EOD) runs at a scheduled time. It is important that you finish your day’s functions before the EOD.

You do not have to perform these procedures in order, or in the correct time frame. For example, if a problem occurs with a checkout from the day shift, you do not have to wait until the closing of your restaurant to delete the checkout and fix the check. In fact, if the employee works a second shift for the day, you must finalize the first checkout before the employee clocks in for their second shift.

Perform all procedures for the FOH by touching the screen, including entering names with an alphabetic keypad, and numbers with a numeric keypad. Ring orders in the FOH using tables and tabs. Tables are used by servers, such as Table 11, and tabs are used by bartenders, such as ‘running a tab’ for Mr. Jones. Within each table or tab are checks which contain item sales, taxes, and payments. When split, you can have up to 32 checks for each table or tab.

Most of the procedures listed in this chapter are performed using the Special Functions screen. As a manager you do not perform order entry functions, and you see the Special Functions screen upon log in. Your employees may also have access to this screen, but have limited functionality.
You may also use the Manager Approval screen, which is not discussed in these procedures. This screen appears when an employee is using the FOH, and they perform a function which requires a manager’s approval to continue. These functions could include applying a comp, a promotion, and others. Enter your manager ID in these cases, and touch OK. The system records your ID number with the transaction.
About Your Restaurant

Only you know how to operate your restaurant and make it perform to meet your business needs and run like a well-oiled machine. The Aloha system is extremely flexible and can accommodate your business to ensure a successful operation. You may find ways in which the system can speed up certain aspects of your operations and aide you in trouble areas.

You perform some of these functions daily, such as setting up your cash drawers, and some functions you may perform as the need arises, such as adjusting a payment. You do not have to be at the same terminal from which the employee committed the mistake in order to fix it.

Opening Your Restaurant

As a manager, you probably perform a wide range of duties from ensuring proper food quality and temperature, to cleaning the windows of the front door. The Aloha system does not require much of your valuable time to set up each day. Usually the most time consuming function is replacing the paper in a receipt printer.

This section discusses the following procedures when opening your restaurant:

- **Performing a System Check** — Includes checking for the floating logo screen, error messages, and the FOH system date.
- **Clocking Yourself In** — Details how to clock in for the day.
- **Setting Up the Cash Drawer** — Includes assigning an employee to a cash drawer and removing an employee from a cash drawer.
- **Running the Aloha Delivery-Frequent Buyer Interface** (Aloha Delivery-Frequent Buyer users) — Details how to ensure the Delivery-Frequent Buyer interface is operating and communicating with the Aloha system.
Performing a System Check

Your FOH terminal should always be running when you arrive and leave each day. Your screens are enhanced with encoded configurations within the system. Keep in mind each screen is touched up to a thousand times a day and requires cleaning of smudges and dirt. Clean your screen daily.

Checking for the Floating Logo

Ensure all FOH terminals have a floating logo. The floating or bouncing logo acts as a screen-saver for your terminals.

Checking for Error Messages

Touch the Floating Logo on each FOH terminal to display the Log In screen. If a problem occurs, a message appears. Fix any error, such as a printer is out of paper.

Checking the FOH System Date

Determine if the system date and the DOB (date of business) are the same. These dates must match. Conflicting dates occur only if the End-of-Day did not run the previous night, meaning you are still on yesterday’s date of business, or back farther. If they do not match, call your technical support number for assistance in correcting the system date.

Figure 1-2 Error Message
Clocking Yourself In

As a manager, you are an employee. Clock yourself in to perform manager tasks for the day.

1. Touch the floating logo. The Log In screen appears.
2. Enter your employee number using the numeric keypad.
3. Touch OK. The Clock In screen appears.
4. Touch the job code, if it is not already selected.
5. Touch Clock In.
6. Touch Exit to display the floating logo.

Setting Up the Cash Drawer

Assign cash drawers to employees who will be operating a cash drawer for the day, such as your bartenders and cashiers. You would not do this for server banking operations where servers handle their money and turn it in at the end of their shift. You should know the employees who are working for the shift. Perform this procedure for each employee with a cash drawer when the employee arrives.

Assigning an Employee to a Cash Drawer

1. From the Special Functions screen, touch Financial.
2. Touch Cash Drawers. The Drawers screen appears.

![Cash Drawer Screen](image)

Figure 1-3  Cash Drawer Screen
3. Select the employee from the list.
4. Touch the box representing the drawer.
5. Touch Done.
6. Touch Exit to display the floating logo.

**Removing an Employee from a Cash Drawer**

1. From the Special Functions screen, touch Financial.
2. Touch Cash Drawers. The Drawers screen appears.
3. Select the employee inside the box.
4. Touch inside the employee list to add the employee.
5. Touch Done.
6. Touch Exit to display the floating logo.

**Running the Aloha Delivery-Frequent Buyer Interface**

The Aloha Interface is the program that provides communication between the Aloha system and the Delivery and Frequent Buyer programs. Delivery and Frequent Buyer are two programs that install at the same time. Both programs make use of the same customer database, and communicate with the Aloha system through the Aloha interface.

The shortcut labeled ‘Aloha Delivery-FB Interface,’ in the Startup group, starts the interface when you start the computer. During normal operation of the computer, however, it is possible to close the interface inadvertently. No communication between the Delivery and Frequent-Buyer programs and the Aloha system is possible until you restart the Aloha Interface.

Operationally, if you try to look up a customer in the Delivery and Frequent Buyer database, you receive the following error, if the interface is not running.

![Delivery+MX Interface Error](image)

*Figure 1-4 Delivery+MX Interface Error*
You must acknowledge the error and restart the Aloha Interface to restore communication between the Aloha system and the Delivery and Frequent Buyer programs.

1. Go to the BOH computer.
2. Look on the Windows Taskbar. The Aloha DS Interface should be present on the taskbar.

![Aloha DS Interface Icon](image1)

*Figure 1-5 Windows Taskbar, DS Interface Icon*

3. If the Aloha DS Interface is not running, click Start > Programs > Aloha BackOffice > Aloha BackOffice Main Menu. The Aloha BackOffice Main Menu appears.

![Main Menu, DS Interface](image2)

*Figure 1-6 Main Menu, DS Interface*

4. Verify Delivery Plus / Frequent Buyer is selected in the drop-down list at the top.
5. Double-click the Aloha DS Interface, using the left mouse button, in the Operations quadrant of the menu.

The Aloha DS Interface initializes and runs minimized.
Running Your Restaurant

Running your restaurant refers to the everyday functions you perform during the day, or shift. An efficient manager knows how to perform guest check procedures, table and tab procedures, and more.

This section discusses the following types of procedures:

- **Performing Security Procedures** — Includes how to add, change, and clear FOH passwords, and assign and clear magnetic swipe cards.
- **Performing Guest Check Procedures** — Includes how to void items, adjust payments, apply promos, apply comps, open closed checks, reprint checks, authorizing credit cards, adjusting credit card transactions, and refunding or voiding credit card transactions.
- **Performing Table and Tab Procedures** — Includes how to transfer tables or tabs and two methods to force another employee to accept tables or tabs. Also includes how to make another menu available for a table, assign a gratuity, and view a table or tab.
- **Performing Cash Drawer Procedures** — Includes how to perform a paid in and paid out.
- **Performing System Procedures** — Includes how to reroute items to print to another printer or printer group. Also includes how to calibrate your terminal.
- **Viewing FOH Reports** — Includes how to view and print available reports from the FOH terminals.
- **Performing Video Display System Procedures** (Video Display System users) — Includes how to reroute items to display on video display systems and video groups.

This section discusses the following managing options:

- Performing Security Procedures
- Performing Guest Check Procedures
- Performing Table and Tab Procedures
- Performing Cash Drawer Procedures
- Performing System Procedures
- Viewing FOH Reports
- Performing Video Display System Procedures
Performing Security Procedures

All employees log in with their employee ID numbers. You can increase security by adding passwords to the log in ID number. When the employee logs in, they must enter their log in ID and their password before pressing OK. You can also use magnetic (mag) swipe cards.

Using Passwords

Add a password to use when clocking in to increase personal security. Employees maintain passwords on their own, however, you might need to clear or change them for security audits, or when an employee forgets their password.

<table>
<thead>
<tr>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>If you are assigning passwords for an employee, you must be logged in under their ID number.</td>
</tr>
</tbody>
</table>

Adding or Changing Your FOH Password

1. From the Special Functions screen, touch Employee.
2. Touch Change Password. The Enter New Password screen appears.
3. Type the new password using the numeric keypad.
4. Touch OK.
5. Type the same new password using the numeric keypad.
6. Touch OK.
7. Touch Exit to display the floating logo.

<table>
<thead>
<tr>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>When you log back in, the system reminds you that you have changed your password. Touch inside the box to clear the message.</td>
</tr>
</tbody>
</table>

Clearing a FOH Password

Clear passwords when employees forget their password.

1. From the Special Functions screen, touch Employee.
2. Touch Clear Password. The Select Employee to Clear Password screen appears.
3. Select the employee.
4. Touch OK. A confirmation message appears.
5. Touch OK.
6. Touch Exit to display the floating logo.

When the employee logs back in, the system reminds them that you have changed their password. They can assign a new password, or begin ordering without a password.

Using Magnetic Swipe Cards

Use magnetic (mag) cards to swipe across a reader rather than entering an employee ID number and password. When assigning a mag card, use the same button and screens as when you change a password. Swipe your card whenever you normally enter your password by touching the numeric keypad.

Assigning a Mag Card
1. From the Special Functions screen, touch Employee.
2. Touch Change Password. The Enter New Password screen appears.
3. Swipe your mag card.
4. Touch OK.
5. Swipe your mag card again.
6. Touch OK.
7. Touch Exit to display the floating logo.

Clearing a Mag Card

Clear a mag card when an employee forgets their mag card or the card is unreadable. If a mag card is not required for log in, the employee can manually log in. If a mag card is required to log in, you must clear their mag card for them, and assign the employee a new mag card. The system reminds them that you cleared their mag card. Touch inside the box to clear the message.

1. From the Special Functions screen, touch Employee.
2. Touch Clear Password. The Select Employee to Clear Password screen appears.
3. Select the employee.
4. Touch OK. A confirmation message appears.
5. Touch OK.
6. Touch Exit to display the floating logo.
Performing Guest Check Procedures

Perform maintenance on guest checks. You can have 32 checks for one table, however, only one table for a check.

Voiding an Item from a Check

1. From the Special Functions screen, touch Financial.
2. Touch Void Items. The Select Employee to Void Items screen appears.
3. Select the employee.
4. Touch OK. The Select Table to Void Items screen appears.
5. Touch the table containing the item(s) you want to void.
6. Touch OK. The Void Items screen appears with the selected check. If the table has split checks, all checks display.
7. Touch the item(s) to void.
8. Touch OK. The Select Reason for Void screen appears.

![Select Reason for Void Screen](image)

Figure 1-7  Select Reason to Void Screen

9. Touch the void reason.
10. Touch OK. A confirmation message appears.
11. Touch OK.
12. Touch Exit to display the floating logo.
Adjusting the Amount of a Payment

Adjust a payment on a check for instances when the employee closes a check to a non-cash tender with the incorrect amount or tip. For example, the employee closed a check without adding a tip amount and does not have the ability to add the tip.

1. From the Special Functions screen, touch Financial.
2. Touch Adjust Payments. The Select Employee to Adjust Payments screen appears.
3. Select the employee.
4. Touch OK. The Select Check screen appears. If the check is split, all checks display.
5. Touch the check.
6. Touch OK. The Close screen appears.

7. Touch the payment in the guest check window.
8. Touch Adjust to display the close screen for the tender.
9. Enter the correct adjustments to the tender using the numeric keypad.
10. Touch OK.
11. Touch Done.
12. Touch Exit to display the floating logo.
Applying a Different Tender to a Check

Change the tender on a check for instances when the employee closes a check to an incorrect tender. To change a tender, you must first delete the wrong tender, except when the incorrect tender is cash, then apply the correct tender. Because you cannot delete a cash tender, you must take different steps to correct this scenario. Select the incorrect cash tender, and then select the correct tender to override the cash payment.

1. From the Special Functions screen, touch Financial.
2. Touch Adjust Payments. The Select Employee to Adjust Payments screen appears.
3. Select the employee.
4. Touch OK. The Select Check screen appears. If the check is split, all checks display.
5. Touch the check.
6. Touch OK. The Close screen appears (Figure 1-8).
7. Touch the incorrect tender in the guest check window. If it is cash, continue with Step 11.
8. Touch Delete. A confirmation message appears and a void receipt prints for you to hand to the customer.
9. Touch OK to clear the message.
10. Apply the correct tender to the check.
11. Touch Done.
12. Touch Exit to display the floating logo.

Applying a Promo to a Check

Apply a promo to a check when an employee does not have the ability to apply a promotion or when you are not available for approval when the employee attempts to apply a promotion.

1. From the Special Functions screen, touch Financial.
2. Touch Assign Promo. The Select Employee to Assign Promo screen appears.
3. Select the employee.
4. Touch OK. The Select Check screen appears.
5. Touch the check.
6. Touch OK. The Close screen appears with the Promo tab.
7. Touch a promo.
8. Touch OK. A confirmation message appears.
9. Touch OK.
10. Touch Exit to display the Floating Logo screen.
Applying a Comp to a Check

Apply a comp to a check when an employee does not have the ability to apply a comp or when you are not available for approval when the employee attempts to apply a comp.

1. From the Special Functions screen, touch Financial.
2. Touch Assign Comp. The Select Employee to Assign Comp screen appears.
3. Select the employee.
4. Touch OK. The Select Check screen appears.
5. Touch the check.
6. Touch OK. The Close screen appears with the Comp tab.
7. Touch the comp.

If the comp is configured for 100% off, such as for a manager comp, proceed to step 11.
If the comp requires you to select the items to comp, the Select Items to Comp screen appears.

8. Touch the item(s) to comp.
9. Touch OK.
10. Touch Done.
11. Touch Exit to display the floating logo.

Figure 1-9 Select Items to Comp Screen
Opening a Closed Check

Open closed guest checks to open a check when an employee closes it prematurely.

When you open a closed check, the check goes into ‘limbo’ status. The employee who owns the check must accept the check in order to work with the check again. This function is similar to transferring checks.

1. From the Special Functions screen, touch **Financial**.
2. Touch **Open Closed Check**. The Select Employee to Reopen Check screen appears.
3. Select the **employee**.
4. Touch **OK**. The Select Check screen appears.
5. Touch the **closed check** from the list.
6. Touch **OK**. A confirmation message appears.
7. Touch **OK**.
8. Touch **Exit** to display the floating logo.

Reprinting a Check

Reprint checks when you need to print a receipt for a guest and the employee is not available.

1. From the Special Functions screen, touch **Financial**.
2. Touch **Reprint Check**. The Select Employee to Reprint Closed Check screen appears.
3. Select the **employee**.
4. Touch **OK**. The Select Check screen appears.
5. Touch **OK**.
6. Touch **Exit** to display the floating logo.
Performing Table and Tab Procedures

Perform maintenance on tables for servers and tabs for bartenders. When you transfer a tab to an employee who works with tables, or vice versa, you must renumber the table or tab. All sales are transferred to the new owner and the table or tab becomes in ‘limbo’ status. The transferee must accept the table or tab before they can work with it.

Transferring a Table or Tab

Transfer tables or tabs from one employee to another. Use this function when an employee is going on break or leaving, and another employee takes over the table.

1. From the Special Functions screen, touch Financial.
2. Touch Transfer Tables. The Select Employee to Transfer Table From screen appears.
3. Select the employee.
4. Touch OK. The Select Tables to Transfer screen appears.
5. Touch the table.
   To transfer all tables at once, touch Transfer All.
6. Touch OK. The Select Employee to Receive Tables screen appears.
7. Select the employee to receive the table.
8. Touch OK. A confirmation message appears.
9. Touch OK.
10. Touch Exit to display the floating logo.

Forcing an Employee to Accept a Table or Tab

Force an employee to accept a table, as needed. Use this function if the employee is too busy to accept the table or tab, or is adamant about not accepting. Use this function in conjunction with the ‘Transferring a Table’ procedure. This procedure depicts how to renumber the table.

1. From the Special Functions screen, touch Financial.
2. Touch Force Transfer. The Select Employee to Force Transfer screen appears.
3. Select the employee.
4. Touch **OK**. The Force Transfer screen appears.

5. Touch the **table being transferred** from the Xfers list. The New button appears.

6. Touch **New**. The Enter Table Number screen appears.

7. Enter the **new table number** using the numeric keypad, or **accept the assigned table number**.

8. Touch **OK**.

9. Touch **Exit** to display the floating logo.

### Forcing an Employee to Accept a Table or Tab by Combining Tables

1. From the Special Functions screen, touch **Financial**.

2. Touch **Force Transfer**. The Select Employee to Force Transfer screen appears.

3. Select the **employee**.

4. Touch **OK**. The Force Transfer screen appears.

5. Touch the **table being transferred** from the Xfers list.

6. Touch the **table receiving the transfer** from the Open Tables list. A confirmation message appears.

7. Touch **OK**.

8. Touch **Exit** to display the floating logo.
Making Another Menu Available for a Table

Assign another menu to a table when a guest orders items that are not available on the current menus. For example, a guest wants to order breakfast during the lunch period. When the employee logs in, the Next Menu button appears on their Order Entry screen to toggle between available menus. If the employee needing the menu is logged in when you perform the procedure, they must log out and log back in to access the menu.

1. From the Special Functions screen, touch **Financial**.
2. Touch **Assign Menu**. The Select Employee to Assign Menu screen appears.
3. Select the **employee**.
4. Touch **OK**. The Select Table for Menu screen appears.
5. Touch the **table**.
6. Touch **OK**. The Select Menu to Assign screen appears.

![Select Menu to Assign Screen](image)

7. Touch the **menu**.
8. Touch **OK**.
9. Touch **Exit** to display the floating logo.
Assigning a Gratuity to a Table or Tab

Assign a gratuity to a table, as needed. Use this function when the guest or employee request an automatic gratuity applied to their check, or the menu states gratuity is added to tables with a certain number of guests.

1. From the Special Functions screen, touch Financial.
2. Touch Assign Gratuity. The Select Employee to Assign Gratuity screen appears.
3. Select the employee.
4. Touch OK. The Select Table to Assign Gratuity screen appears.
5. Select the table.
6. Touch OK.
7. Touch Exit to display the floating logo.

Viewing a Table or Tab

View the status of tables, when needed. Use this function to check how long a table is sitting, who owns the table, what the table is eating, or for a surprise item audit.

1. From the Special Functions screen, touch Financial.
2. Touch View Tables. The View Open Tables screen appears.
3. If necessary, touch Sort by Time, Sort by Table, Sort by Server, Sort by Guest, or Sort by Amount, to resort the list.
4. Select the table.
5. Touch **View**. The View Table screen appears.

![View Table Screen](image)

*Figure 1-12 View Table Screen*

Information about the check appears with the time the employee opened the check. The View Times button alternates between several view options, View Times, View Employee, and View Prices.

6. Touch the View Times button until it becomes the view you want.

   To **view the times each item was ordered**, touch the **View Times** button.

   To **view the employee who rang each item**, touch the **View Employee** button.

   To **view the price of each item**, touch the **View Prices** button.

7. To **print** the information pertaining to the table, touch **Print**.

8. Touch **Done**.

9. Touch **Exit** to display the floating logo.
Performing Cash Drawer Procedures

Perform cash maintenance for such things as adding and removing petty cash from the drawer, cash drops, and more. Use the following procedures for entering your paid ins and paid out using the Cash Drawers button. Depending on your store configuration, you may need to use the Cash Functions button, which is not discussed in this manual.

Performing a Paid In and Paid Out

Perform a paid in when you are adding money to the drawer and a paid out when you are taking money out of the drawer. The system posts the transaction to a petty cash account and displays it on the checkout report. Use these functions for things like receiving a partial payment for a deposit, or when you pay for supplies.

1. From the Special Functions screen, touch Financial.
2. Touch Cash Drawers. The Drawers screen appears.
3. Select the employee.
4. Touch the button labelled either Paid In/Outs or with the calculated dollar amount in the drawer. The Paid In/Out screen appears.

![Paid In/Out Screen]

The text on this button is dependent on how your system is set up. Refer to the TableService Reference Guide, Store Settings > Security Group > Cash Drawer tab for more information regarding the ‘Hide Cash Drawer Amount’ check box.
5. Enter the **amount of cash** using the numeric keypad.

6. Select **one of the following options** to display the Select Account screen.

   To **add cash to the drawer**, touch $ In.

   To **remove cash from the drawer**, touch $ Out.

7. Touch the **account** to post to petty cash.

8. Touch **OK**. The Paid In/Out screen appears with the **adjusted amount** reflected in the total for the drawer, if the system is set up to show the amount in the drawer. The drawer opens. A receipt prints to the local printer.

9. Touch **Done**.

10. Touch **Exit** to display the floating logo.
Performing System Procedures

Perform system maintenance for your printers and terminals to do such things as rerouting items to print to a different printer, or calibrating the touch screen terminal.

Rerouting Items to Another Printer

Reroute items to another printer, when needed. Use this for instances when a printer is down or out of paper. Printers are configured to automatically reroute to a backup printer, however, you may need to manually override the destination.

1. From the Special Functions screen, touch **System**.
2. Touch **Reroute Printer**. The Printer Routing screen appears.

![Printer Routing Screen](image)

3. Select the **printer** to reroute.
4. Touch **Change Routing**.
5. Select the **printer** where you want the items to start printing.
6. Touch **OK**. A confirmation message appears.
7. Touch **OK**.
8. Touch **Done**.
9. Touch **Exit** to display the floating logo.
Resetting the Printer Routing

Reset the printer destination back to the original configuration, as needed. Use this function when a printer comes back online.

1. From the Special Functions screen, touch **System**.
2. Touch **Reroute Printer**. The Printer Routing screen appears (Figure 1-14).
3. Touch **Reset All**. A confirmation message appears.
4. Touch **OK**.
5. Touch **Done**.
6. Touch **Exit** to display the floating logo.

Rerouting Items to Another Printer Group

Reroute items to print to another printer group, when needed. Printers are collected into groups for such things as two printers located in the bar area, or a group set up for the patio. Use this function for instances when a station is shut down.

1. From the Special Functions screen, touch **System**.
2. Touch **Reroute Printer Group**. The Printer Group Routing screen appears.

3. Select the **printer group** to reroute.
4. Touch **Change Routing**.
5. Select the **printer group** where you want the items to start printing.

*Figure 1-15 Printer Group Routing Screen*
6. Touch OK. A confirmation message appears.
7. Touch OK.
8. Touch Done.
9. Touch Exit to display the floating logo.

Resetting the Printer Group Routing

Reset the printer group destination back to the original configuration, as needed. Use this function when a station reopens.

1. From the Special Functions screen, touch System.
2. Touch Reroute Printer Group. The Printer Group Routing screen appears (Figure 1-15).
3. Touch Reset All. A confirmation message appears.
4. Touch OK.
5. Touch Done.
6. Touch Exit to display the floating logo.

Calibrating the Terminal

Calibrate the terminal, as needed. Use this function when the button pressure point on the touch screen is off. For example, if you touch a button, and an adjacent button is selected, you need to calibrate your terminal.

1. From the Special Functions screen, touch System.
2. Touch Calibrate Terminal. The calibration screen appears.
3. Follow the on screen instructions.
4. Touch OK or Yes.
5. Touch Exit to display the floating logo.

---
Notes
Due to the system’s flexibility to interface with various touch screen terminals, calibration procedures are different. Your touch screen terminal should provide the necessary on-screen instructions for calibration.

---

1. From the Special Functions screen, touch System.
2. Touch Calibrate Terminal. The calibration screen appears.
3. Follow the on screen instructions.
4. Touch OK or Yes.
5. Touch Exit to display the floating logo.
Viewing FOH Reports

View and print reports on a regular basis to monitor the progress of your sales and labor for the current day. You have the ability to view some FOH reports, and some reports only print. All FOH reports print to the local receipt terminal.

Do not use these FOH reports for balancing or posting sales. Always use the BOH reports.

Viewing and Printing the Restaurant Sales Report

View and print the Restaurant Sales report to determine the sales for the day.

1. From the Special Functions screen, touch Reports.
2. Touch Restaurant Sales to display the report.

<table>
<thead>
<tr>
<th>Sales Summary</th>
</tr>
</thead>
<tbody>
<tr>
<td>SUMMARY</td>
</tr>
<tr>
<td>Gross:</td>
</tr>
<tr>
<td>- Voids:</td>
</tr>
<tr>
<td>- Taxes:</td>
</tr>
<tr>
<td>- Order Charges</td>
</tr>
<tr>
<td>- Additional Charges</td>
</tr>
<tr>
<td>- GST:</td>
</tr>
<tr>
<td>- Net Sales:</td>
</tr>
<tr>
<td>- Comps:</td>
</tr>
<tr>
<td>- Promos:</td>
</tr>
<tr>
<td>+ Taxes:</td>
</tr>
<tr>
<td>- Adjusted Gross:</td>
</tr>
<tr>
<td>- Payments:</td>
</tr>
<tr>
<td>+ Order Charges</td>
</tr>
<tr>
<td>+ Gift Cert Sold:</td>
</tr>
<tr>
<td>+ Gift Cert Comps:</td>
</tr>
<tr>
<td>+ Gift Cert Promos:</td>
</tr>
<tr>
<td>+ Rev Items Sold:</td>
</tr>
</tbody>
</table>

Figure 1-16 FOH Sales Summary Report
3. Select any of the **following view options** on the bottom of the screen to show data for the current day at the present time:
   - To view the net sales by category, touch **Net**.
   - To view the sales with inclusive taxes by category, touch **Sales**.
   - To view the labor dollars, touch **Labor**.
   - To view sales received by each payment type, touch **Payments**.
   - To view the dollar amount of each comp, touch **Comps**.
   - To view the dollar amount of each promo, touch **Promos**.
   - To view the dollar amount of each tax, touch **Taxes**.
   - To print the view you are on, touch **Print**.
   - To print all views, touch **Print All**.

4. Touch **Done**.

5. Touch **Exit** to display the floating logo.

**Viewing the Flash Report**

View the Flash report to view sales and labor dollars for the current day.

---

Notes

Define the start and end times for a period in the BOH using Maintenance > Store Settings > Printing > Reports.

---

1. From the Special Functions screen, touch **Reports**.
2. Touch **Flash Report** to view the report.

![Flash Report](image)

*Figure 1-17  FOH Flash Report*

3. Select any of the **following view options** on the bottom of the screen:

   To view the guest count, check count, gross sales, net sales, and labor dollars earned, touch **Entire Day Summary**.

   To view the net sales for each sales and retail category, touch **Entire Day Net Sales**.

   To view the gross sales for each sales and retail category, touch **Entire Day Performance**.

   To view the labor dollars earned, touch **Entire Day Labor**.

4. Touch **Done**.

5. Touch **Exit** to display the floating logo.
Viewing and Printing the Server Sales Report

View the Server Sales report to monitor the sales by employee for each performance measure. Performance measures report the progress of each employee.

Define performance measures in the BOH using Maintenance > Labor > Performance Measures.

1. From the Special Functions screen, touch Reports.
2. Touch Server Sales to display the report.

![Server Sales Report]

3. Touch any of the performance measures on the bottom of the screen:
   - To print the report, touch Print.
   - To print the report by each employee, touch Print by Employee.

4. Touch Done.
5. Touch Exit to display the floating logo.
Viewing and Printing the Product Mix Report

View the Product Mix report to monitor the sales of your items, and percentage of sales for each item compared to total sales.

1. From the Special Functions screen, touch **Reports**.
2. Touch **Product Mix** to display the report.

3. Select any of the **following view options** from the bottom of the screen:
   - To sort items by the highest percentage of net sales, touch **Percent**.
   - To sort items by the highest number sold, touch **Quantity**.
   - To sort items alphabetically by the item’s name, touch **Name**.
   - To sort items from the lowest to the highest priced items, touch **Price**.

4. Touch **Done**
5. Touch **Exit** to display the floating logo.

*Figure 1-19  Product Mix Report*
Viewing and Printing the Clock In/Out Report

View the Clock In/Out report to determine the clock in and out times for each employee. Use this report before the EOD runs to search for employees who forgot to clock out.

1. From the Special Functions screen, touch Reports.
2. Touch Clock In/Out Times to display the report.

<table>
<thead>
<tr>
<th>Assistant Manager</th>
<th>Time In</th>
<th>Time Out</th>
<th>Total Hrs</th>
<th>Total Tips</th>
</tr>
</thead>
<tbody>
<tr>
<td>Harris Elizabeth</td>
<td>11:50</td>
<td>--:--</td>
<td>2.33</td>
<td>$0.00</td>
</tr>
<tr>
<td>TOTAL:</td>
<td></td>
<td></td>
<td>2.33</td>
<td>$0.00</td>
</tr>
<tr>
<td>Bartender</td>
<td>14:06</td>
<td>--:--</td>
<td>0.06</td>
<td>$0.00</td>
</tr>
<tr>
<td>Aloha Bartender</td>
<td></td>
<td></td>
<td>0.06</td>
<td>$0.00</td>
</tr>
<tr>
<td>TOTAL:</td>
<td></td>
<td></td>
<td>0.06</td>
<td>$0.00</td>
</tr>
<tr>
<td>Cashier</td>
<td>14:06</td>
<td>--:--</td>
<td>0.08</td>
<td>$0.00</td>
</tr>
<tr>
<td>Aloha Cashier</td>
<td></td>
<td></td>
<td>0.08</td>
<td>$0.00</td>
</tr>
<tr>
<td>TOTAL:</td>
<td></td>
<td></td>
<td>0.08</td>
<td>$0.00</td>
</tr>
<tr>
<td>Drive Thru</td>
<td>11:04</td>
<td>--:--</td>
<td>3.10</td>
<td>$0.00</td>
</tr>
</tbody>
</table>

Figure 1-20 FOH Clock In/Out Report

3. Touch Done.
4. Touch Exit to display the floating logo.

Printing the Employees on Clock Report

Print the Employees on Clock report to determine the employees still on the clock.

1. From the Special Functions screen, touch Reports.
2. Touch Employees Clocked In. The report prints to the local receipt printer.
3. Touch Exit to display the floating logo.
Printing the Labor Report

Print the Labor report to determine the hours and labor dollars earned for each employee.

1. From the Special Functions screen, touch Reports.
3. Touch Exit to display the floating logo.

Printing the Payments Report

Print the Payments report to monitor the non-cash payments you receive from guests and apply to checks.

1. From the Special Functions screen, touch Reports.
3. Touch Exit to display the floating logo.

Viewing and Printing the Employee Breaks Report

Print the Employee Breaks report to manage the breaks employees are allowed to take.

1. From the Special Functions screen, touch Reports.
2. Touch **Employee Break** to display the report.

![Employee Break Report](image)

**Figure 1-21** Employee Break Report

3. To print the report, touch **Print**.
4. Touch **Done**.
5. Touch **Exit** to display the floating logo.
Viewing and Printing the Break Alert Report

Print the Break Alert report to determine when employees are required to take meal and rest period breaks.

1. From the Special Functions screen, touch **Reports**.
2. Touch **Break Alert** to display the report.

3. To print the report, touch **Print**.
4. Touch **Done**.
5. Touch **Exit** to display the floating logo.
Performing Video Display System Procedures

If you are utilizing the Video Display System package, read and perform the following procedures. You can reroute items to display at another video monitor or video group.

Rerouting Items to Another Video Display System

Reroute items to another video display system for instances when a monitor is down or an area is closed. Video display systems are configured to automatically reroute to a backup monitor, however, you may need to manually override the destination.

1. From the Special Functions screen, touch System.
2. Touch Reroute Video. The Video Routing screen appears.
3. Select the monitor to reroute.
4. Touch Change Routing.
5. Select the monitor where you want the items to start displaying.
6. Touch OK. A confirmation message appears.
7. Touch OK.
8. Touch Done.
9. Touch Exit to display the floating logo.

Resetting the Video Display System Routing

Reset the video display system destination back to the original configuration, as needed. Use this function when a monitor comes back on line.

1. From the Special Functions screen, touch System.
2. Touch Reroute Video. The Video Routing screen appears.
3. Touch Reset All. A confirmation message appears.
4. Touch OK.
5. Touch Done.
6. Touch Exit to display the floating logo.
Rerouting Items to Another Video Monitor Group

Reroute items to display at another video monitor group, when needed. Monitors are collected into groups for such things as two monitors located in the prep area, or a group set up for the fry station. Use this function for instances when a station is shut down.

1. From the Special Functions screen, touch System.
2. Touch Reroute Video Group. The Video Group Routing screen appears.
3. Select the video group to reroute.
4. Touch Change Routing.
5. Select the video group where you want the items to start displaying.
6. Touch OK. A confirmation message appears.
7. Touch OK.
8. Touch Done.
9. Touch Exit to display the floating logo.

Resetting the Video Group Routing

Reset the video group destination back to the original configuration, as needed. Use this function when a station reopens.

1. From the Special Functions screen, touch System.
2. Touch Reroute Video Group. The Video Group Routing screen appears.
3. Touch Reset All. A confirmation message appears.
4. Touch OK.
5. Touch Done.
6. Touch Exit to display the floating logo.
Closing Your Restaurant

As a manager, you probably perform a wide range of duties from ensuring appliances are turned off, the restaurant is clean, and the front door is locked. The Aloha system does not require much of your valuable time to close your restaurant. Employees are responsible for checking out and clocking out to end their shift.

This section discusses the following procedures when closing your restaurant:

- **Performing Employee Break Procedures** — Includes how to edit break in and out times for employees.
- **Performing Employee Checkout Procedures** — Includes how to reprint and delete a checkout for employees.
- **Performing Employee Clockout Procedures** — Includes how to ensure all employees have clocked out, reprint and delete clockouts, and edit clock in and out times for employees.
- **Performing Credit Card Procedures** (Aloha EDC users) — Includes how to settle a batch, edit a rejected transaction, and view the Batch Transaction report.
- **Performing PMS Guest Account Procedures** — Includes how to inquire about a room service account, and post, adjust, and delete a charge. Also includes how to use the Charge report.

**Performing Employee Break Procedures**

Perform employee break maintenance, when needed. A break with incorrect times alters your labor report.

**Editing a Current Break In and Out Time for an Employee**

Edit the break in and out times for the current day for an employee, as needed. You can also end a break for an employee who forgot to return to the clock. You should also select an available reason for performing each edit, such as ‘Forgot to return from break’. To edit a break for a previous day, refer to Chapter 2, Managing Your Data.

1. From the Special Functions screen, touch **Employee**.
2. Touch **Edit Break**. The Select Employee to Edit Break In/Outs screen appears.
3. Select the **employee**.
4. Touch **OK**. The Edit Break In/Out screen appears.

5. To adjust the hour of the break in and out times, touch the corresponding **double UP and DOWN arrows**.

   To adjust the minutes of the break in and out time, touch the corresponding **single UP and DOWN arrows**.

6. Touch **OK**. The Select Reason for Punch Edit screen appears.
7. Select the **edit punch reason**.
8. Touch **OK**.
9. Touch **Exit** to display the floating logo.
Performing Employee Checkout Procedures

Checking out is the function an order entry employee performs before clocking out. In most cases, they are responsible for balancing their drawer with the checkout report. You may have to perform such things as troubleshooting, or deleting and reprinting a checkout.

Reprinting a Checkout for an Employee

Reprint a checkout for an employee if a checkout receipt is lost, or you need more than one. Each reprinted checkout prints with the word ‘Reprint’.

1. From the Special Functions screen, touch **Employee**.
2. Touch **Reprint Checkout**. The Select Employee to Reprint Checkout screen appears.
3. Select the **employee**.
4. Touch **OK**. The checkout report prints to the local printer.
5. Touch **Exit** to display the floating logo.

Deleting a Checkout for an Employee

Delete a checkout for an employee when the checkout is incorrect. After you delete a checkout, you, or the employee, must run the checkout again.

1. From the Special Functions screen, touch **Employee**.
2. Touch **Delete Checkout**. The Select Employee to Delete Checkout screen appears.
3. Select the **employee**.
4. Touch **OK**. A confirmation message appears.
5. Touch **OK**.
6. Touch **Exit** to display the floating logo.
Performing Employee Clockout Procedures

Clocking out is the last function an employee performs. You may have to perform such things as deleting and reprinting clockouts when checkouts are incorrect and the employee has clocked out. Remember that the EOD clocks all employees out to start a new day.

Ensuring All Employees Have Clocked Out

Always run the Employees Clocked In report and check your system for outstanding clockouts. Refer to the View and Print Employees Clocked In report.

Reprinting a Clockout Chit for an Employee

Reprint clockout information for an employee to the local chit printer when an employee loses their clockout chit. Each reprinted clockout chit prints with the word ‘Reprint’.

1. From the Special Functions screen, touch Employees.
2. Touch Reprint Clockout. The Select Employee to Reprint Clockout screen appears.
3. Select the employee.
4. Touch OK.
5. Touch Exit to display the floating logo.

Deleting a Clockout for an Employee

Delete a clockout for an employee when the clockout is premature, or when a checkout is incorrect and the employee has already clocked out. After you delete a clockout, the employee must clock out again.

1. From the Special Functions screen, touch Employee.
2. Touch Delete Clockout. The Select Employee to Delete Clockout screen appears.
3. Select the employee.
4. Touch OK. A confirmation message to delete the clockout appears.
5. Touch OK.
6. Touch Exit to display the floating logo.
Editing a Clock In and Out Time for an Employee

Edit an employee’s clock in and out times for the current day. You can also clock employees out who have not clocked out, as long as they have checked out. You should also select an available reason for performing each edit, such as ‘Forgot to clock in’.

1. From the Special Functions screen, touch Employee.
2. Touch Edit Clock In. The Select Employee to Edit Clock In/Outs screen appears.
3. Select the employee.
4. Touch OK to display the Edit Clock In/Out screen.

5. To adjust the hour of the clock in and out time for the employee, touch the double UP and DOWN arrows.

   To adjust the minutes of the clock in and out time for the employee, touch the single UP and DOWN arrows.

   To clock an employee out who is still on the clock, touch Clock Out, as long as they have checked out.

6. Touch OK. The Select Reason for Punch Edit screen appears.
7. Select the edit punch reason.
8. Touch OK.
9. Touch Exit to display the floating logo.

Figure 1-24  Edit Clock In/Out Screen
Performing Credit Card Procedures

If you are utilizing the Aloha EDC package, read and perform the following procedures. You can authorize, adjust, force, pre-authorize, refund, and void transactions, as needed. All transactions are collected in a batch for processing. When using Aloha EDC, the system dials out to a processor and receives real-time authorization.

Authorizing a Manual Credit Card Entry

Authorize a manual entry of a transaction to override or supplement the FOH transactions for the day. These transactions are not associated with a particular guest check and offset the current batch total.

1. Log in to Aloha EDC.
2. If POS processing is not started, select File > Start POS Processing.
3. Select Functions > Authorize to display the Authorize dialog box.
4. Type the following transaction information:
   - Card number
   - Expiration number
   - Amount
   - Tip
5. Touch OK. An approval number appears.
6. Exit Aloha EDC.

Preauthorizing a Manual Credit Card Entry

1. Log in to Aloha EDC.
2. If POS processing is not started, select File > Start POS Processing.
3. Select Functions > Preauthorize to display the Preauthorize dialog box.
4. Type the following transaction information:
   - Card number
   - Expiration date
   - Amount
5. Click OK.
6. Exit Aloha EDC.
Adjusting the Amount of a Credit Card Transaction

Adjust a credit card amount when an incorrect payment was applied. When possible, make adjustments in the FOH before the EOD runs. Use this procedure if the EOD has already occurred.

1. Log in to Aloha EDC.
2. If POS processing is not started, select File > Start POS Processing.
3. Select Functions > Adjust to display the Select Transaction dialog box.
4. Select the transaction to adjust.
5. Click OK to display the Adjust dialog box.
6. Type the correct amount.
7. Click OK.
8. Exit Aloha EDC.

Forcing the Authorization of a Credit Card Transaction from the FOH

Force a transaction when a card does not process automatically, or when the processor requires a manual authorization. This usually requires a call to the processor help desk to receive an approval code.

1. Enter the check, as normal.
2. Click Close to close the check.
3. Select the proper credit card type.
4. Verify the amount to charge to the credit card, or change the amount, if required by the circumstances, and click OK.
5. Enter the tip amount, if applicable.
6. Swipe the credit card, or manually enter the credit card number.
7. Enter the authorization number received from the credit card processor, if you manually entered the credit card number.
8. Click Close.
Forcing the Authorization of a Credit Card Transaction from EDC

Force a transaction when a card does not process automatically, or when the processor requires a manual authorization. This usually requires a call to the processor help desk to receive an approval code.

1. Log in to Aloha EDC.
2. If POS processing is not started, select File > Start POS Processing.
3. Select Functions > Force to display the Force dialog box.
4. Type the following transaction information:
   - Card number
   - Expiration number
   - Amount
   - Tip
5. Enter the approval number provided by the processor help desk.
6. Click OK.
7. Exit Aloha EDC.

Refunding a Credit Card Transaction

Refund transactions to issue a refund to a guest and credit their account. This transaction does not dial out, and posts a credit amount to the current batch.

1. Log in to Aloha EDC.
2. If POS processing is not started, select File > Start POS Processing.
3. Select Functions > Refund to display the Refund dialog box.
4. Type the following transaction information:
   - Card number
   - Expiration date
   - Amount
   - Reason
5. Click OK. A confirmation message appears.
6. Click OK.
7. Exit Aloha EDC.
Voiding a Credit Card Transaction

1. Log in to Aloha EDC.
2. If POS processing is not started, select **File > Start POS Processing**.
3. Select **Functions > Void** to display the Select Transaction dialog box.
4. Select the **transaction**.
5. Click **OK** to display the Void dialog box.
6. Verify the **card number**, **expiration date**, and **amount** are correct.
7. Click **OK** to void the transaction.
8. Exit Aloha EDC.

Settling a Batch

A batch is a collection of credit card transactions which must settle with the processor. If you use more than one processor, perform a separate batch for each processor. Batching does not rely on the EOD, therefore, you can perform it at any time of the day and for multiple days.

1. Log in to Aloha EDC.
2. If POS processing is not started, select **File > Start POS Processing**.
3. Select **Functions > Settle Batch** to display the Select Processor dialog box.
4. Select a **processor** in use.
5. Click **OK**. A confirmation message appears.
6. Click **OK** to settle the batch.
7. Exit Aloha EDC.
Working with a Rejected Transaction When Settling

Edit or delete a rejected transaction that does not clear during settling due to such things as corruption, excessive network traffic, and more. A batch can not settle with a problem transaction. If you can, fix the problem, click Re-Add to add the transaction back to the current batch, and attempt to settle the batch again. If you can not fix the problem, delete the transaction and settle the batch without it. To obtain the monies for a deleted transaction, correct the problem and include it in another batch. Contact the processor, if necessary.

You can only edit a rejected transaction for the BuyPass, CES, FDC, and Visanet processors.

1. Log in to Aloha EDC.
2. If POS processing is not started, select File > Start POS Processing.
3. Select Functions > Edit Rejected Transactions to display the Select Transaction dialog box.
4. Select the rejected transaction.
5. Click OK to display the Edit Rejected Transaction dialog box.
6. To delete the transaction from the current batch, click Delete and proceed to Step 10.
7. Type the following transaction information:
   - Card number
   - Expiration date
   - Amount
   - Tip
   - Authorization code
8. Click Re-Add to replace the rejected transaction in the batch.
9. Run the settle batch process again.
10. Exit Aloha EDC.
Viewing and Printing the Batch Transaction Report

View and print the Batch Transaction report to monitor and keep track of transactions for current and settled batches. You can include multiple batches, card types, and have up to two sorts. Perform this procedure before or after settling a batch.

1. Log in to **Aloha EDC**.
2. If POS processing is not started, select **File > Start POS Processing**.

4. Select the **batch(s)**.
5. Select the **credit card type(s)**.
6. Select from the **First Sort By** inset to determine the first sort order.
7. Select from the **Second Sort By** inset to determine the second sort order after ‘First Sort By’.

![Figure 1-26 Batch Transaction Report Dialog Box](image)
8. Click **View** to view the report, if desired.

9. Click **Print** to print the report, if desired.

10. Close the report.

11. Exit Aloha EDC.

A legend appears at the bottom of the Transaction Report and only appears if the transaction occurred.

- * = Automatic authorization
- M = Manually entered card number
- ( ) = No capture. This does not refer to a voided transaction.

### Performing PMS Guest Account Procedures

If you are utilizing the Aloha PMS Interface package, read and perform the following procedures. The package interfaces with the Property Management System (PMS) in use at the hotel and uses the Aloha EDC interface. You can inquire about an account, and post, adjust, and delete a charge posted to a room. Before performing these procedures, view the Charge report to obtain the list of charges and transaction numbers.
Using the Charge Report

View, print, and save the Charge report, which lists the room number, amount of the charge, and the transaction number posted to the account. You need to know the transaction number to make adjustments to accounts.

1. Log in to Aloha EDC.
2. If POS processing is not started, select File > Start POS Processing.
3. Select PMS > Charge Report to display the Report.txt log in MSWordpad.

![Figure 1-28 Charge Report]

To print the report, select File > Print.

To save the report, select File > Save As.

4. Close the report.
5. Exit Aloha EDC.

Inquiring About a Guest Account

Inquire about an account of a guest to determine whether the guest is assigned to a room at the hotel and has charging privileges. This function is the same as the function employees use in the FOH.

1. Log in to Aloha EDC.
2. If POS processing is not started, select File > Start POS Processing.
3. Select PMS > Inquire to display the PMS Inquire dialog box.
4. Type the account number or room number for the guest.
5. Type your **employee ID** number.
6. Click **OK** to send the inquiry to the PMS in use by the hotel.
7. Exit **Aloha EDC**.

### Posting a Charge to a Guest Account

Post charges for times when the employee forgot to charge the transaction to an account, or use this to post a transaction to the correct account, if you deleted it from another account.

1. Log in to **Aloha EDC**.
2. If POS processing is not started, select **File > Start POS Processing**.
3. Select **PMS > Post Charge** to display the PMS Authorize Transaction dialog box.

![PMS Authorize Transaction Dialog Box](image)

*Figure 1-29  PMS Authorize Transaction Dialog Box*

4. Type the **account number** or room number for the guest.
5. Select **Direct Bill** to bill the amount directly to an individual or company, if applicable.
6. Type the **revenue center**.
7. Type the **tender ID number**.
8. Type the **sales totals, discounts, service charges**, and **taxes** in the Enter Check Totals area, where applicable. Include decimal points.
9. Click **OK** to post the transaction to the PMS in use by the hotel.
10. Exit **Aloha EDC**.
Adjusting a Charge to a Guest Account

Adjust charges for times when the employee charged the incorrect amount to an account.

1. Log in to Aloha EDC.
2. If POS processing is not started, select File > Start POS Processing.
3. Select PMS > Adjust Charge to display the PMS Transaction Number dialog box.
4. Type the transaction number obtained from the Charge report.
5. Click OK to display the PMS Adjustment Transaction dialog box.
6. Type the necessary changes to the sales totals, discounts, service charges, and taxes.
7. Click OK to send the information to the PMS in use by the hotel.
8. Exit Aloha EDC.

Deleting a Charge to a Guest Account

Delete charges for times when a charge was applied incorrectly to an account. Use the ‘Posting a Charge to an Account’ procedure to post a transaction to the correct account.

1. Log in to Aloha EDC.
2. If POS processing is not started, select File > Start POS Processing.
3. Select PMS > Delete Charge to display the PMS Transaction Number dialog box.
4. Type the transaction number obtained from the Charge report.
5. Click OK to display the PMS Delete Transaction dialog box.
6. Click OK to delete the information.
7. Exit Aloha EDC.
Clocking Yourself Out

As a manager, remember that you are an employee. Clock yourself out before the EOD runs.

1. From the Special Functions screen, enter your **employee number** using the numeric keypad.
2. Touch **OK**. The Clock Out screen appears.

3. Touch the **job code**.
4. Touch **Clock Out**.

![Clock Out Screen](image)

*Figure 1-30  Clock Out Screen*
Summary

This chapter covered the procedures involved for the current day from the Front-of-House. Perform these, when needed, to run a smooth operation. We covered the following points:

- Procedures to use when opening your restaurant, such as performing a system check, clocking yourself in, and setting up your cash drawers.
- Procedures to use during the day, such as performing functions for security, guest checks, tables and tabs, cash drawers, and your system hardware. Also explained is the value and information obtained from the FOH reports.
- Procedures to use when closing your restaurant, such as performing functions for employee breaks, employee clock in and out times, checkouts, credit cards, guest accounts, and clocking yourself out.
Managing Your Data

This chapter describes data management for such things as your labor, product, pricing, and more.

About Your Data ................................................................................................. 2-3
Logging In ......................................................................................................... 2-4
Logging Out ....................................................................................................... 2-4
Changing a BOH Password ........................................................................... 2-5
Managing Your Labor ...................................................................................... 2-6
  Employee Maintenance ............................................................................... 2-6
  Weekly Labor Schedules ........................................................................... 2-11
  Shift Maintenance ....................................................................................... 2-15
  Break Maintenance ..................................................................................... 2-17
  Edit Punch Reasons Maintenance ............................................................ 2-19
Managing Your Product .................................................................................. 2-20
  Item Maintenance ....................................................................................... 2-20
  Category Maintenance ............................................................................... 2-24
  Modifier Maintenance ............................................................................... 2-27
  Submenu Maintenance ............................................................................... 2-33
  Menu Maintenance ..................................................................................... 2-36
Managing Your Pricing ................................................................................... 2-42
  Item Pricing ............................................................................................... 2-42
  Price Levels Pricing ................................................................................... 2-42
  Price Changes Pricing ............................................................................... 2-45
  Button Pricing ............................................................................................ 2-47
  Fixed Item Pricing ....................................................................................... 2-48
  Quantity Item Pricing ............................................................................... 2-50
Managing Your Payments ................................................................................ 2-52
  Promotion Maintenance .............................................................................. 2-52
  Comp Maintenance ..................................................................................... 2-58
  Managing Your Bonus Plans ...................................................................... 2-62
  Managing Your Coupons ............................................................................ 2-69
Managing Your Messages ............................................................................... 2-72
  Main Screen Message Maintenance .......................................................... 2-72
  Guest Check Message Maintenance .......................................................... 2-75
  Clock In Message Maintenance .................................................................. 2-78
  Server Message Maintenance ..................................................................... 2-79
About Your Data

Your system is pre-configured with the necessary settings and information you need to run your restaurant. The setup of your Back-of-House (BOH) system, also referred to as Aloha Manager, determines the flexibility and functionality of the Front-of-House (FOH) terminals. For all changes and added information you make in the BOH, you must perform a refresh before you see them in the FOH. The FOH updates with your changes after every EOD.

Perform some of these functions often, such as logging in, and some functions you may perform as the need arises, such as adding a product item to your Aloha system. For example, you may introduce a new dessert to the menu, or wish to charge for a common modifier. You may also add a new employee and change passwords for security.

For immediate updates to the FOH, perform a refresh, as explained at the end of this chapter. Be aware that a refresh brings down the FOH terminals momentarily, and relaunches the program.

For simplicity, this manual omits the instruction ‘Press Tab’ in procedures requiring navigation from one option to the next. If a procedure requires you to make changes to several options in a series, press the Tab key to move to the next option.
Logging In

Each BOH user must log in and out of Aloha Manager with their number. When you launch the Aloha TableService program for the first time, the Login dialog prompts for a log in number and a password.

1. Double-click the **Aloha Manager icon**, placed on your desktop upon installation. The Aloha Manager program opens with the Login dialog box.

   ![Aloha Manager Log In Dialog Box](image)

   *Figure 2-1  Aloha Manager Log In Dialog Box*

   If the dialog box does not appear, select **File > Login**.

2. Type your **user number**.
3. Type your **BOH password**.
4. Click **Login**.

Logging Out

Always log out of Aloha Manager when you are not performing data maintenance. The system automatically logs you out when not in use. To log out of Aloha Manager, select File > Logout.
Changing a BOH Password

Change BOH passwords often to run a secure operation. This is helpful when someone other than you has access to the BOH, or when you forget your password.

2. Type your current password.
3. Type your new password.
4. Type your new password again.
5. Click OK.
Managing Your Labor

Your labor is very important to you. It addresses the employees running your operation and the labor hours they earn. An efficient manager maintains where the employee lives, how much they are paid, and which jobs they can perform.

This section discusses the following managing options for labor:

- **Employee Maintenance** — Includes how to add, edit and terminate employees, place them on a leave of absence, and transfer them to another location.
- **Weekly Labor Schedules** — Includes how to create labor schedules from scratch or by copying from a previous week, and create, edit, move and delete time slices.
- **Shift Maintenance** — Includes how to add, edit and delete shift punches.
- **Break Maintenance** — Includes how to add, edit, and delete break punches.
- **Edit Punch Reasons Maintenance** — Includes how to add, edit, and delete a reason for making a shift or break punch.

Employee Maintenance

When you hire new employees, add them to your system and include personal information about them. Update their file regularly by editing. After they are added, you can terminate them, place them on a leave of absence, or transfer them to another location.
Adding or Editing an Employee

Assign your employees with log in numbers using a uniform method. For example, you can give counter employees a range of 1000-1999, and kitchen employees a range of 2000-2999. Using the employee’s last four digits of their social security number is also common. An employee rarely forgets a familiar number.

1. Select **Maintenance > Labor > Employees**. The Employees function tab appears.

2. Type an unused employee **ID number**, or select an **existing employee**, and press **Enter**.

3. Type the **following information** and press **Tab** after each selection:

   Social security number
   Last name, first name, and middle name
   Nickname
   Birth date
   Hire date
   Street address, city, state, and postal code
   Phone number
4. Click the **Job Codes** tab.

5. Select the primary **job code**.

6. Select the **access level** to associate with the job code to the left.

7. Type the **pay rate** for the corresponding job code.

8. Repeat steps 6 through 8 for additional job codes, access levels, and pay rates the employee might perform.

9. Click **Save** and exit the Employee function.

**Terminating an Employee**

Always terminate your employees instead of deleting them from the Aloha system. You need to keep employee information for tax purposes and for certain labor code requirements.

---

**CAUTION**  
Never delete an employee from your system.

---

1. Select **Maintenance > Labor > Employees**. The Employees function tab appears (Figure 2-2).
2. Select the **employee** and press **Enter**.
3. Click the **Zap** tab.

4. Select **Terminated**.
5. Select a **reason for termination**.
6. Type the **last day** the employee will work.
7. Select **Eligible for Rehire**, if appropriate.
8. Type comments in **Explanation**, if necessary.
9. Click **Save** and exit the Employee function.

---

### Placing an Employee on a Leave of Absence

Place an employee on a leave of absence and reactivate them when they return.

1. Select **Maintenance > Labor > Employees**. The Employees function tab appears (Figure 2-2).
2. Select the **employee** and press **Enter**.
3. Click the **Zap** tab.
4. Select **Terminated**.
5. Select a **reason for termination**.
6. Type the **last day** the employee will work.
7. Select **Eligible for Rehire**, if appropriate.
8. Type comments in **Explanation**, if necessary.
9. Type the **date** the employee will **return**.
10. Click **Save** and exit the Employee function.

**Transferring an Employee to Another Location**

1. Select **Maintenance > Labor > Employees**. The Employees function tab appears (Figure 2-2).
2. Select the **employee** and press **Enter**.
3. Click the **Zap** tab (Figure 2-4).
4. Select **Terminated**.
5. Select a **reason for termination**.
6. Type the **last day** the employee will work at the current location.
7. Select **Eligible for Rehire**.
8. Type comments in **Explanation**, if necessary.
9. Type the **unit** to which the employee is transferring.
10. Select **Will Employee Move**, if appropriate.
11. Click **Save** and exit the Employee function.
Weekly Labor Schedules

Basic Labor Scheduler is a built-in feature enabling you to create weekly employee schedules. You can copy schedules from one week to another, or start with a new schedule. Once created, you can create, edit, move, and delete time slices, representing an employee’s shift. Use these schedules in conjunction with the clocking in and out restriction features.

Creating a Labor Schedule from Scratch

1. Select Functions > Basic Labor Scheduler. The Employee Scheduling program opens.
2. Select Edit > Edit Schedule. The Select Week dialog box appears.
3. Select a new week from the Week drop-down list. A message asking you if you would like to start with a copy of another week appears.
4. Click No to create a blank labor schedule.

Creating a Labor Schedule by Copying from a Previous Week

1. Select Functions > Basic Labor Scheduler. The Employee Scheduling program opens.
2. Select Edit > Edit Schedule. The Select Week dialog box appears.
3. Select a new week from the Week drop-down list. A message asking you if you would like to start with a copy of another week appears.
4. Click Yes. The Select Week to Copy dialog box appears.
5. Select a **week**.
6. Click **OK**. A new schedule is created from the copied week.

**Creating a Time Slice for an Employee’s Shift**

Create a time slice to indicate an employee’s shift. The left end represents the clock in time and the right end represents the clock out time of the shift.

1. With the labor schedule displayed, select the **starting day** of the schedule from the row of days at the top of the screen.
2. Select the **job code**. Employees assigned with the selected job code appear in the list box on the left of the screen.
3. Select the **employee**.
4. Position the cursor to the right of the employee’s name at the desired **start time** for the employee.
5. Click and hold the left mouse button, drag the cursor to the right until it is aligned with the desired **end time** and release the mouse button. The created time slice appears in blue.
6. Continue creating **time slices** for other employees to complete the shift.

7. Click **Save**. The Update dialog box, asking if you want to update the FOH now, appears.
8. Click **OK**.
**Editing the Length of a Time Slice**

Lengthen or shorten a time slice to make an employee’s shift longer or shorter.

1. With the time slice created, click the **time slice** to turn the color to green, indicating it is selected for edit.
2. Position the cursor on the **start** or **end time** until a double arrow appears.
3. Click and hold the left mouse button, drag to the **left** or **right** to lengthen or shorten the time slice, and release the mouse button.
4. When finished, click **Save**. The Update dialog box, asking if you want to update the FOH now, appears.
5. Click **OK**.

**Moving a Time Slice**

Move a complete time slice to another time of the day. You may do this for a night shift employee who is picking up a day shift.

1. With the time slice created, click the **time slice** to turn the color to green, indicating it is selected for edit.
2. Position the cursor in the **middle of the time slice** until it becomes a hand-shaped cursor.
3. Click and hold the left mouse button, drag the time slice to the **employee**, and release the mouse button.
4. When all changes are made, click **Save**. The Update dialog box, asking if you want to update the FOH now, appears.
5. Click **OK**.

**Deleting a Time Slice**

1. With the time slice created, click the **time slice** to turn the color to green, indicating it is selected for edit.
2. Double-click the **time slice**. A confirmation message appears.
3. Click **OK**.
Printing a Labor Schedule

Print your finished labor schedule and post it on the wall, or keep it for your labor records. The schedule prints to a local printer.

1. Select Functions > Basic Labor Scheduler. The Employee Scheduling dialog box appears.
2. Select Reports > Employee Schedule > Regular. The Select Week dialog box appears.
3. To print the report including employee wages, select Reports > Employee Schedule > With Wages.
   To print the report sorted by job code, select Reports > Employee Schedule > By Job Code.
4. Select the first day of the work week from the Week drop-down list.
5. Click OK.
Shift Maintenance

A shift is the time between when an employee clocks in and when an employee clocks out. The clock in and out times are referred to as punches, hence the term, ‘punching the clock’. The Aloha system uses a 24 hour clock; therefore, you can only enter times between 0:00 and 23:59. Use the following procedure to perform maintenance on punches for prior days. A FOH procedure for editing punches for the current day is described in the Running Your Restaurant section in Chapter 1.

Adding and Editing a Shift Punch

1. Select Functions > Edit Punches. The Edit Punches function tab appears.

2. Select the date. The employees who worked for the day and their labor hours appear.

3. Click Add to add a punch, or select an available punch and click Edit. The Edit Shift dialog box appears.

4. Complete the following information pertaining to the shift:

   Employee ID
   Time In
   Time Out
   Job Code
   Pay Rate

![Figure 2-7 Edit Punches Function Tab](image)
Tips
Store
Tippable Sales
Edit Reason

5. Click **OK** to save and view the adjusted punch.
6. Click **Done** and exit the Edit Punches function.

**Deleting a Shift Punch**

1. Select **Functions > Edit Punches**. The Edit Punches function tab appears (Figure 2-7).
2. Select the **date**. The employees who worked for the day and their labor hours appear.
3. Select the **punch**.
4. Click **Delete**. A confirmation message appears.
5. Click **OK** and exit the Edit Punches function.
Break Maintenance

A break is when an employee temporarily goes off the clock for a short time and returns. The break in and out times are referred to as punches, hence the term, ‘punching the clock’. In some states and countries breaks are required to meet labor laws. Breaks are either paid or unpaid. Perform maintenance on break punches for prior days, as needed, using the following procedure. A FOH procedure for editing punches for the current day is described in the Running Your Restaurant section in Chapter 1.

Adding and Editing a Break Punch

1. Select **Functions > Edit Punches**. The Edit Punches function tab appears (Figure 2-7).
2. Select the **date**. The employees who worked for the day and their labor hours appear.
3. Select the **punch**.
4. Click **Breaks**. The Edit Breaks dialog box appears with a list of breaks.

![Edit Breaks Dialog Box](image)

5. Click **Add** to add a new break punch, or select an existing break punch and click **Edit**. The Edit Break Record dialog box appears.
6. Adjust the **Start** and **End** times using a 24 hour clock. For example, if the employee started a break at 5 p.m., and ended at 5:15, 17:00 and 17:15 appears.

When editing punches, you can only enter a time between 0:00 and 23:59.

7. Type **Y** if it is a paid break, or type **N** if it is an unpaid break.
8. Select a **reason** from the Edit Reason drop-down list.
9. Click **OK** to save and view the adjusted break punch.
10. Click **Done** to return to the Edit Punches function.
11. Click **Done** and exit the Edit Punches function.

**Deleting a Break Punch**

1. Select **Functions > Edit Punches**. The Edit Punches function tab appears (Figure 2-7).
2. Select the **date**. The employees who worked for the day and their labor hours appears.
3. Select the **punch**.
4. Click **Delete**. A confirmation message appears.
5. Click **OK** and exit the Edit Punches function.
Edit Punch Reasons Maintenance

When you perform shift and break maintenance, select a reason for the edit. For example, if you commonly edit an employee’s time because they forgot to clock in, create a ‘Forgot to clock in’ edit punch reason. Select an edit punch reason each time you change the break in or out, or clock in or out, for an employee, whether performed from the BOH or FOH.

Adding and Editing a Reason for a Punch

2. Type an unused ID number, or select an existing edit punch reason, and press Enter.
3. Enter a description for the reason.
4. Click Save and exit the Edit Punch Reasons function.

Deleting a Reason for a Punch

2. Select the Edit Punch Reason.
3. Click Delete. A confirmation message appears.
4. Click OK and exit the Edit Punch Reasons function.
Managing Your Product

Your product is very important to you. It determines a successful business and the availability of your product for selling. An efficient manager maintains the food and beverages that are sold, the location of the product on the FOH, and how to categorize it for reporting.

This section discusses the following managing options for your product:

- **Item Maintenance** — Includes how to add, edit, and delete items.
- **Category Maintenance** — Includes how to add, edit, and delete categories. Also includes how to add items to categories and remove them.
- **Modifier Maintenance** — Includes how to add, edit, and delete modifier groups, and display them automatically when you select the item in the FOH. Also includes how to add items to modifier groups, and how to move and remove them.
- **Submenu Maintenance** — Includes how to add, edit, and delete submenus.
- **Menu Maintenance** — Includes how to add, edit, and delete menus, and how to add submenus to menus, and remove them. Also includes how to activate and deactivate menus to display at specific times for certain job codes.

**Item Maintenance**

Your product is referred to as an item. Items are the focal point of your revenue, and have many dependencies in other areas. When you add a new item to the menu, add it to your system. Update the food cost of the item as needed, by editing.

<table>
<thead>
<tr>
<th>Item Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>• You must assign each item a primary tax rate.</td>
</tr>
<tr>
<td>• You must add each item to a sales or retail category.</td>
</tr>
<tr>
<td>• You must add each item to a modifier group or a submenu for it to appear on the FOH for selection.</td>
</tr>
<tr>
<td>• You do not have to assign a printer to each item.</td>
</tr>
<tr>
<td>• You do not have to enter a price for each item.</td>
</tr>
</tbody>
</table>
Adding or Editing an Item

As you add new items to your menu, add them to the system. Include not only your menu items, but your ingredients as well. Assign numbers to your items using a uniform method. For example, create appetizers using a number between 1000-1999, and create entrees using a number between 2000-2999.

1. Select Maintenance > Menu > Items. The Items function tab appears.

![Item Maintenance](image)

Figure 2-9  Items - Item Tab

2. Type an unused number, or select an existing item, and press Enter.
3. Type the short name for the text on the FOH button. For multiple lines of text, type ‘\n’ for each break.
4. Type the chit name for the text on the kitchen chit.
5. Type the long name for the text on the guest check.
6. Type the theoretical food cost of the item.
7. Select a tax rate from the Primary Tax Rate drop-down list.
8. Select the print destination from the **Print** drop-down list.
9. Click the **Price** tab.

![Image of Aloha Manager - TableService
Item Maintenance](image)

**Figure 2-10 Items Price Tab**

10. Type the **price** of the item.
11. Click **Save** and exit the Items function.

**Deleting an Item**

1. Select **Maintenance > Menu > Items**. The Items function tab appears (Figure 2-9).
2. Select an **item**.
3. Click **Delete**. A confirmation message appears.
4. Click **Yes**.

---

Due to dependencies within the system, you must remove the item from a submenu, modifier group, and category before you delete it.
### Also check out these procedures related to items:

<table>
<thead>
<tr>
<th>Procedure</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adding or Editing a Category</td>
<td>Attaches the item to a category(s) to ensure proper sales reporting.</td>
</tr>
<tr>
<td>Adding a Modifier to a Modifier Group</td>
<td>Places the item to use as an ingredient on a modifier group.</td>
</tr>
<tr>
<td>Adding an Item to a Submenu</td>
<td>Places the item to use as a menu item on a submenu.</td>
</tr>
<tr>
<td>Managing Your Pricing</td>
<td>Prices the item.</td>
</tr>
</tbody>
</table>
Category Maintenance

Categories combine like items into groups for reporting purposes. Categories can be as simple or as complex as needed. Use categories for such things as promotions, comps, order modes, labor groups, and performance measures.

<table>
<thead>
<tr>
<th>Category Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>• Include every item in only one sales or one retail category, not both.</td>
</tr>
<tr>
<td>• Include items in as many non-sales or suggestive categories as necessary.</td>
</tr>
</tbody>
</table>

Adding or Editing a Category

You may find the need to add a new category, although the more you have, the longer some sections of your reports become. You should create non-sales categories, as needed.

<table>
<thead>
<tr>
<th>Common categories include:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Food:</td>
</tr>
<tr>
<td>Alcohol:</td>
</tr>
<tr>
<td>Beer:</td>
</tr>
<tr>
<td>Retail (merchandise):</td>
</tr>
<tr>
<td>Promotion #1:</td>
</tr>
<tr>
<td>Entrees:</td>
</tr>
<tr>
<td>LBW (Liquor, Beer, and Wine):</td>
</tr>
<tr>
<td>All Items:</td>
</tr>
</tbody>
</table>
1. Select **Maintenance > Menu > Categories**. The Categories function tab appears.

![Category Maintenance](image)

*Figure 2-11  Categories Function Tab*

2. Type an **unused number**, or select an **existing category**, and press **Enter**.
3. Type a **descriptive name** for the category.
4. Select either **Sales**, **Retail**, or **Non-Sales**.
5. Click **Save** and exit the Category function.

**Adding an Item to a Category**

As you add items to your menu and to your system, place them in the appropriate sales or retail category. Include them in non-sales categories for such things as eligible promotion items.

1. Select **Maintenance > Menu > Categories**. The Categories function tab appears (Figure 2-11).
2. Select the **category** and press **Enter**.
3. Select an **item** from the **right list box**.
   
   To select **multiple items in a row**, hold down the **Shift** key, select the first item and the last item to include in the category.
4. Click **Include**. The item appears in the left list box.
5. Click **Save** and exit the Category function.

**Removing an Item from a Category**

Remove items from categories, as needed. You may do this when you want to delete an item.

1. Select **Maintenance > Menu > Categories**. The Categories function tab appears (Figure 2-11).
2. Select the **category** and press **Enter**.
3. Select an **item** from the **left list box**.
   To select **multiple items in a row**, hold down the **Shift** key, select the first item and the last item to include in the category.
4. Click **Remove**. The item appears in the right list box.
5. Click **Save** and exit the Category function.

**Deleting a Category**

1. Select **Maintenance > Menu > Categories**. The Categories function tab appears (Figure 2-11).
2. Select a **category**.
3. Click **Delete**. A confirmation message appears.
4. Click **Yes**.

---

![Caution](image)

Delete categories with caution.
Modifier Maintenance

Your product’s ingredients are referred to as modifiers, however, that is not always the case. A modifier could be a side dish, such as french fries with a dinner, a preparation method, such as how a burger is cooked, or a size, portion, or amount, such as small. Modifiers enhance items and assist in communication to the kitchen.

Modifier Rules

<table>
<thead>
<tr>
<th>Modifier Rules</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>• You must create an item for each modifier.</td>
<td></td>
</tr>
<tr>
<td>• You must assign each modifier a primary tax rate.</td>
<td></td>
</tr>
<tr>
<td>• You must place each modifier in a sales or retail category.</td>
<td></td>
</tr>
<tr>
<td>• You must add each modifier to a modifier group, and assign the group to an</td>
<td></td>
</tr>
<tr>
<td>item, for the modifier to appear on the FOH for ordering.</td>
<td></td>
</tr>
<tr>
<td>• You do not have to assign a print destination for each modifier.</td>
<td></td>
</tr>
<tr>
<td>• You do not have to enter a price for each modifier.</td>
<td></td>
</tr>
</tbody>
</table>

To use modifiers with items you must:

• Create a modifier group.
• Add modifier items to the modifier group.
• Attach the modifier group to the item requiring modification.

Adding or Editing a Modifier Group

Modifier groups are a collection of modifiers attached to specific items. A modifier cannot stand alone outside of a modifier group. Create modifier groups based on a product’s ingredients, or create groups for each question a server asks the guest in order to complete the item. An item can have up to ten modifier groups.

1. Log in to Aloha Manager.
2. Select **Maintenance > Menu > Modifier Groups**. The Modifier Groups function tab appears.

![Modifier Groups Function Tab](image)

*Figure 2-12 Modifier Groups Function Tab*

3. Type an **unused number**, or select an **existing modifier group**, and press **Enter**.
4. Type the **short name** for the text on the FOH button. For multiple lines of text, type `\n` for each break.
5. Type the **long name** for the text on the heading of the Modify screen.
6. Type the minimum number of modifiers which must be chosen from the modifier group in the **Min** text box. For example, type 1 if you must make at least one selection.
7. Type the maximum number of modifiers which can be chosen from the modifier group in the **Max** text box. For example, type 2 if a dinner requires two choices.
8. Type the number of modifiers which can be chosen before a charge is applied in the **Free** text box.
9. Click **Save** and exit the Modifier Groups function.
Adding a Modifier to a Modifier Group

Place modifiers in appropriate groups. For example, place onion in a sandwich modifier group, but not in a beverage modifier group. Misplaced modifiers could lead to FOH confusion, incorrect orders, and giving away free modifiers.

Remember that modifiers are items. You must set up a modifier as an item using the ‘Adding or Editing an Item’ procedure earlier in this section.

1. Log in to Aloha Manager.
2. Select Maintenance > Menu > Modifier Groups. The Modifier Groups function tab appears (Figure 2-12).
3. Double-click a button to the right. The Modifier Item dialog box appears.

4. Select the modifier from the Item drop-down list.
5. Type the weight selection value of the modifier, or accept the default of one. For example, type 2 to make a baked potato count as two vegetables.
6. Click OK.
7. Click Save and exit the Modifier Groups function.
Moving a Modifier to Another Position

You may not like the positioning of your modifiers in a group. Move modifiers, as necessary.

1. Select Maintenance > Menu > Modifiers. The Modifiers function tab appears (Figure 2-12).
2. Select the modifier group and press Enter.
3. Click the modifier, hold down the left mouse button, and drag to another position.
4. Click Save and exit the Modifiers function.

Removing a Modifier from a Modifier Group

You may wish to take modifiers out of a modifier group because the product is no longer sold. Remove modifiers, as necessary.

1. Select Maintenance > Menu > Modifiers. The Modifiers function tab appears (Figure 2-12).
2. Select the modifier group and press Enter.
3. Right-click the modifier to display the right-click menu.
4. Select Delete. A confirmation message appears.
5. Click Yes.
6. Click Save and exit the Modifiers function.

Enabling a Modifier Group to Automatically Display

You may choose to make an item’s modifiers automatically display when you select the button on the FOH. Otherwise you must touch Modify to access modifiers for the item. Force modifier groups when they are necessary to complete the ordering of an item.

A number greater than zero placed in the Min text box, automatically displays the modifier group.

1. Select Maintenance > Menu > Modifiers. The Modifiers function tab appears (Figure 2-12).
2. Select the modifier group and press Enter.
3. Select Screen Flow Required.
4. Click Save and exit the Modifiers function.
Attaching a Modifier Group to an Item

Attach modifier groups to an item(s) to indicate the modifiers available for the item. A modifier group cannot stand alone without an item. For example, to order a coffee with sugar, you must attach the modifier group containing sugar to the coffee item.

1. Select Maintenance > Menu > Items. The Items function tab appears.
2. Select an item to associate with the modifier group, and press Enter.
3. Click the Modifiers tab.

4. Select the modifier group from the Mod 1 drop-down list.
5. Continue to select modifier groups for the remaining Mod drop-down lists until you have added all necessary modifier groups to the item.
6. Click Save and exit the Items function.

Deleting a Modifier Group

1. Select Maintenance > Menu > Modifiers. The Modifiers function tab appears (Figure 2-12).
2. Select the modifier group.
3. Click **Delete**. A confirmation message appears.
4. Click **Yes** and exit the Modifiers function.

Delete modifier groups with caution. Due to dependencies within the system, you must remove the modifier group from the item before you delete the modifier group.

---

**Also check out these procedures related to modifiers:**

<table>
<thead>
<tr>
<th>Procedure</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adding an Item to a Category</td>
<td>Attaches the modifier to a category(s) to ensure proper sales reporting.</td>
</tr>
<tr>
<td>Adding or Editing a Price on a Modifier</td>
<td>Prices the modifier.</td>
</tr>
</tbody>
</table>
Submenu Maintenance

Submenus are a collection of items that divide your menu into logical sections. Create submenus for such things as Beverages, Sides, and Entrees.

Submenu Rules

- You must attach submenus to menus for them to appear on the FOH for selection.
- You can manage pricing through submenus.

Adding or Editing a Submenu

1. Select **Maintenance > Menu > Submenu**. The Submenus function tab appears.

![Submenu Function Tab](image)

2. Type an **unused number**, or select an **existing submenu**, and press **Enter**.
3. Type the **short name** of the submenu to appear on the FOH button.
4. Type the **long name** of the submenu.
5. Click **Save** and exit the Submenu function.
Adding an Item to a Submenu

1. Log in to Aloha Manager.
2. Select Maintenance > Menu > Submenus. The Submenus function tab appears (Figure 2-15).
3. Select the submenu and press Enter.
4. Double-click an available position. The Submenu Item dialog box appears.

5. Select the item to appear on the submenu.
6. Click OK.
7. Click Save and exit the Submenu function.

Sorting and Consolidating Items on a Submenu

You may wish to reorganize your submenu, such as filling empty gaps and alphabetizing your items. Sort and consolidate items on your submenu for FOH readability and organization.

1. Select Maintenance > Menu > Submenu. The Submenus function tab appears (Figure 2-16).
2. Select a submenu and press Enter
3. Click Sort ^ to display items in alphabetical order vertically on the submenu.
   Click Sort < to display items in alphabetical order horizontally on the submenu.
   Click Consolidate to fill the empty positions vertically on the submenu.
4. Click Save and exit the Submenu function.
Deleting a Submenu

1. Select Maintenance > Menu > Submenus. The Submenus function tab appears (Figure 2-15).
2. Select the submenu.
3. Click Delete. A confirmation message appears.
4. Click Yes.

Delete submenus with caution. Due to dependencies within the system, you must first remove the submenu from the menu.

Also check out these procedures related to submenus:

<table>
<thead>
<tr>
<th>Procedure</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adding a Submenu to a Menu</td>
<td>Attaches the submenu to a menu(s)</td>
</tr>
<tr>
<td>Adding or Editing an Item’s Price on a Submenu</td>
<td>Prices items on a submenu.</td>
</tr>
</tbody>
</table>
Menu Maintenance

Menus are a collection of submenus and represent your actual menu. Create menus for different times of the day, such as breakfast and dinner, for different job positions, such as bartender and server, or for specific events with altered prices, such as happy hour. You may not need to create a new menu, however, new submenus must be placed on a menu.

### Menu Rules

- You must add a submenu to every menu or the FOH will not function.
- Place the submenu to appear first on the FOH at the top of a menu.
- It is acceptable for a menu to contain blank submenu positions.
- When the first page of a menu is filled, double arrows appear in the top and bottom buttons. Use these arrows to scroll through additional pages of submenus.

### Adding or Editing a New Menu

1. Select **Maintenance > Menu > Menu**. The Menus function tab appears.

2. Type an **unused number**, or select an **existing menu**, and press **Enter**.

3. Type the **short name** of the menu.
4. Type the **long name** of the menu.
5. Click **Save** and exit the Menu function.

**Adding a Submenu to a Menu**

1. Select **Maintenance > Menu > Menu**. The Menus function tab appears (Figure 2-17).
2. Select the **menu** and press **Enter**.
3. Double-click an **available button**. The Submenu dialog box appears.

4. Select the **submenu** to appear on the menu.
5. Click **OK**.
6. Click **Save** and exit the Submenu function.

---

![Submenus Dialog Box](image)

*Figure 2-18 Submenus Dialog Box*

---

**CAUTION**

Do not create a menu without a submenu. This causes the FOH not to function.

---

**Deleting a Menu**

1. Select **Maintenance > Menu > Menu**. The Menus function tab appears (Figure 2-17).
2. Select a **menu**.
3. Click **Delete**. A confirmation message appears.
4. Click **OK** and exit the Menu function.
Activating a Menu to Display at a Specific Time

Configure an event to display a different menu for your employees to use during different times of the day. Events override the ‘normal’ settings in your system for a short period of time. The system reverts back to your original settings after the EOD runs. If you want to activate a menu at a certain time and then revert back before the EOD runs, such as for a lunch or happy hour menu, you must configure another event to deactivate the menu. You can activate menus for your servers, bartenders, and cashiers.

**Activating a Server Menu**

1. Select **Maintenance > System > Events**. The System Events function tab appears.
2. Click **Add Event**. The Event Time & Type dialog box appears.
3. Select ‘Set Server Menu’ from the **Event Type** drop-down list.
4. Select either **Daily**, **Weekly**, **Monthly**, or **Special** for the time frequency of the event.
5. Type the **time** the menu will begin.
6. Click **OK**. The Set Server Menu dialog box appears.

![Set Server Menu Dialog Box](image)

**Figure 2-19**  Set Server Menu Dialog Box

7. Select the **menu**.
8. Click **OK**.
9. Click **Done** and exit the Events function.

**Deactivating a Server Menu**

1. Select **Maintenance > System > Events**. The System Events function tab appears.
2. Click **Add Event**. The Event Time & Type dialog box appears.
3. Select ‘Set Server Menu’ from the **Event Type** drop-down list.
4. Select either **Daily**, **Weekly**, **Monthly**, or **Special** for the time frequency of the event.
5. Type the time the menu will end.
6. Click OK. The Set Server Menu dialog box appears (Figure 2-19).
7. Select the menu.
8. Click OK.
9. Click Done and exit the Events function.

Activating a Bartender Menu

1. Select Maintenance > System > Events. The System Events function tab appears.
2. Click Add Event. The Event Time & Type dialog box appears.
3. Select ‘Set Bar Menu’ from the Event Type drop-down list.
4. Select either Daily, Weekly, Monthly, or Special for the time frequency of the event.
5. Type the time the menu will begin.
6. Click OK. The Set Bar Menu dialog box appears.

![Set Bar Menu Dialog Box](image)

Figure 2-20 Set Bar Menu Dialog Box

7. Select the menu.
8. Click OK.
9. Click Done and exit the Events function.

Deactivating a Bartender Menu

1. Log in to Aloha Manager.
2. Select Maintenance > System > Events. The System Events function tab appears.
3. Click Add Event. The Event Time & Type dialog box appears.
4. Select ‘Set Server Menu’ from the Event Type drop-down list.
5. Select either Daily, Weekly, Monthly, or Special for the time frequency of the event.
6. Type the time the menu will end.
7. Click OK. The Set Bar Menu dialog box appears (Figure 2-20).
8. Select the menu.
9. Click **OK**.
10. Click **Done** and exit the Events function.

**Activating a Cashier Menu**

1. Log in to **Aloha Manager**.
2. Select **Maintenance > System > Events**. The System Events function tab appears.
3. Click **Add Event**. The Event Time & Type dialog box appears.
4. Select ‘Set Cashier Menu’ from the **Event Type** drop-down list.
5. Select either **Daily**, **Weekly**, **Monthly**, or **Special** for the time frequency of the event.
6. Type the **time** the menu will begin.
7. Click **OK**. The Set Cashier Menu dialog box appears.

![Set Cashier Menu Dialog Box](image)

8. Select the **menu**.
9. Click **OK**.
10. Click **Done** and exit the Events function.

**Deactivating a Cashier Menu**

1. Log in to **Aloha Manager**.
2. Select **Maintenance > System > Events**. The System Events function tab appears.
3. Click **Add Event**. The Event Time & Type dialog box appears.
4. Select ‘Set Cashier Menu’ from the **Event Type** drop-down list.
5. Select either **Daily**, **Weekly**, **Monthly**, or **Special** for the time frequency of the event.
6. Type the **time** the menu will end.
7. Click **OK**. The Set Cashier Menu dialog box appears.

![Figure 2-22  Set Cashier Menu Dialog Box](image)

8. Select the menu.
9. Click **OK**.
10. Click **Done** and exit the Events function.
Managing Your Pricing

Your pricing determines how much you are charging for your product. A simple pricing method is pricing by the item. You may opt for a more advanced method for certain items, which could reflect how you order the item. No matter which method you choose, your sales do not change.

You must know the pricing hierarchy to correctly charge for an item. This section discusses the following pricing hierarchy in ORDER:

1. Item Pricing
2. Price Levels Pricing
3. Price Changes Pricing
4. Button Pricing
5. Fixed Item Pricing
6. Quantity Item Pricing

Item Pricing

Item pricing is the simplest method of pricing. Sales are generated straight from the price placed in the Items function tab. Refer to the Adding or Editing an Item procedure for more information.

Price Levels Pricing

Use price levels for groups of items that carry the same price. For example, if all medium drinks are $1.15, create a $1.15 price level and attach it to all medium drinks. You can change the price of all medium drinks by changing the price of the price level. To use this method, create the price level, and then assign the price level to the item.
Adding or Editing a Price Level

1. Select **Maintenance > Menu > Price Levels**. The Price Levels function tab appears.

2. Type an **unused number**, or select an **existing price level**, and press **Enter**.
3. Type a **descriptive name**.
4. Type the **price**.
5. Click **Save** and exit the Price Levels function.

Assigning a Price Level to an Item

1. Select **Maintenance > Menu > Items**. The Items function tab appears (Figure 2-9).
2. Select the **item** and press **Enter**.
3. Click the **Price** tab.
4. Select the **price level**.
5. Click **Save** and exit the Items function.

Deleting a Price Level

1. Select **Maintenance > Menu > Price Levels**. The Price Levels function tab appears (Figure 2-23).
2. Select the **price level**.
3. Click **Delete**. A confirmation message appears.
4. Click **OK** and exit the Price Levels function.
Price Changes Pricing

Use the price changes method for a set of changes you wish to activate at a specific time. You can charge separate prices for separate items. For example, you may wish to offer $1.00 off on all desserts ordered an hour before closing. To use this method, create the price change, and then configure an event to activate it.

Adding or Editing a Price Change


2. Type an unused number, or select an existing price change, and press Enter.
3. Type a descriptive name.
4. Type the start date and end date.
5. Select Items to display all defined items.
6. Select the item from the list.
7. Select Active.
8. Type the price of the item.
9. Click Set.
10. Repeat steps 7 through 10 for all items included in the price change.
11. Click Save and exit the Price Changes function.
Activating a Price Change at a Specific Time

1. Select **Maintenance > System > Events**. The System Events function tab appears.
2. Click **Add Event**. The Event Time & Type dialog box appears.
3. Select ‘Set Price Change’ from the **Event Type** drop-down list.
4. Select either **Daily**, **Weekly**, **Monthly**, or **Special** for the time frequency of the event.
5. Type the **time** you want the price change to take effect.
6. Click **OK**. The Set Price Change dialog box appears.

![Figure 2-25  Set Price Change Dialog Box](image)

7. Select the **price change**.
8. Click **OK** to return to the Events function tab.
9. Click **Done** and exit the Events function.
Button Pricing

Use button pricing on items added to modifiers and submenus. This overrides the item pricing and price level methods. It is very common to manage pricing with submenus.

Adding or Editing a Price on a Modifier

1. Select **Maintenance > Menu > Modifiers** to display the Modifier Group function tab.
2. Select the **modifier group**, and click **Edit**.
3. Double-click the **modifier** you wish to price.
4. Select **Price**.
5. Type the **price** of the item.
6. Click **OK**.
7. Click **Save** and exit the Modifier Group.

Adding or Editing an Item’s Price on a Submenu

1. Select **Maintenance > Menu > Submenus** to display the Submenu function tab.
2. Select the **submenu**, and click **Edit**.
3. Double-click the **item** you wish to price.
4. Select **Price**.
5. Type the **price** of the item.
6. Click **OK**.
7. Click **Save** and exit the Submenu function.
Fixed Item Pricing

Use fixed item pricing for items which change often, such as market specials. For example, you may price the fish of the day depending on the market value, but the fish item is priced differently on submenus and modifier groups. Rather than changing the price everywhere the item appears, use fixed item pricing to globally change the price.

Adding or Editing a Fixed Item Price

1. Select **Maintenance > Menu > Special Pricing > Fixed Item Pricing**. The Fixed Item Pricing function tab appears.

![Fixed Item Pricing Function Tab](image)

*Figure 2-26 Fixed Item Pricing Function Tab*
2. Click **Add**. The Item Price dialog box appears.

![Item Price Dialog Box](image)

*Figure 2-27  Item Price Dialog Box*

3. Type the **same item number** as defined when you added the item.
4. Type the **fixed price** to attach to the item.
5. If there is no charge for the item when ordered as a modifier, select **0 Price if Modifier**.
6. Click **Save**.
7. Click **Done** and exit the Fixed Item Pricing function.
Quantity Item Pricing

Use quantity item pricing for items sold in bulk or by the usage, such as ounces, liters, and pounds. Also use this for counting heads in a banquet environment. When you order an item with quantity item pricing, an additional FOH screen appears for entering the amount.

Adding or Editing a Quantity Item Price

1. Select Maintenance > Menu > Special Pricing > Quantity Item Pricing. The Quantity Item Pricing function tab appears.

![Figure 2-28 Quantity Item Pricing Function Tab](image-url)
2. Click **Add**. The Quantity Item Price dialog box appears.

![Quantity Item Dialog Box](image)

*Figure 2-29 Quantity Item Dialog Box*

3. Type the **same item number** as defined when you created the item.
4. Type the **price per unit**. The price depends on the unit of measure entered in the ‘Unit Name’ text box.
5. Type a **descriptive name** for the unit of measure.
6. Type the **number of decimal points** that can be used by the FOH when the weight measurement is entered.
7. Click **Save**.
8. Click **Done** and exit the Quantity Item Pricing function.
Managing Your Payments

Your payments reduce the bill until the check is tendered. It does not always refer to cash received from the guest. An efficient manager maintains the products available for a promotion and a comp, how much to reduce from the check, and how it is reporting.

This section discusses the following managing options for your payments:

- **Promotion Maintenance** — Includes how to add, edit, and delete Buy One Get One (BOGO) and Coupon promotions. Also includes how to activate and deactivate promotions at specific times.
- **Comp Maintenance** — Includes how to add, edit, and delete comps. Also includes how to activate and deactivate promotions at specific times.
- **Managing Your Bonus Plans** (Aloha Delivery Frequent Buyer users) — Includes how to apply discounts to guests within a customer database.
- **Managing Your Coupons** (Aloha Delivery Frequent Buyer users) — Includes how to use Delivery Frequent Buyer coupons to reward guests.

Promotion Maintenance

Your coupons and other promotional devices are referred to as promotions. Create promotions to change your prices at specific times, such as the holiday season. To get the most out of your promotions, use categories defined in the ‘Adding or Editing a Category’ procedure.
Adding or Editing a Buy One Get One (BOGO)

Add a Buy One Get One Free (BOGO) promotion for discounts, such as when the guest purchases one item and the second item of equal or lesser value is either free or at a discounted price. The calculation included chargeable modifiers when determining the lower priced item(s). For example, buy two large burgers at regular price, and receive a small burger at the discounted price of $0.99, or half price.

1. Select **Maintenance > Payments > Promotions**. The Promotions function tab appears.

![Figure 2-30 Promotions Function Tab](image)

2. Type an **unused number**, or select an **existing promotion**, and press **Enter**.
3. Type the **name**.
4. Select ‘BOGO’ from the **Type** drop-down list.
5. Click **Type Specifics**. The Promotions - Buy One Get One dialog box appears.

![Promotions - Buy One Get One Dialog Box](image)

*Figure 2-31 Promotions - Buy One Get One Dialog Box*

6. Type the **required number** of items you must order before you can apply the BOGO, from the ‘of BOGO Items’ category.

7. Select the **BOGO Items category** containing items you must purchase before you can apply the BOGO.

8. Select the **Allow Discount Items category** containing items from which a discounted item may be selected.

9. Select the category of chargeable modifiers to exclude in the promotional price when you apply the BOGO from the **BOGO Modifiers** drop-down list. For example, include cheese to the category if it is $0.30 extra on a sandwich and you do not want to charge for it.

10. Select ONE of the following **pricing methods** for the BOGO:

    - **Free** — indicates the second item is free.
    - **$** — indicates the second item is sold at a discounted fixed price. Select and type the price.
    - **%** — indicates the second item is sold at a discounted percentage of the original price. Select and type the percentage reduction.

11. Click **Apply to all eligible items on check**, if necessary.
12. Click **Auto Apply** to automatically apply the promotion when you meet all the requirements during ordering.
13. Click **OK** to return to the Promotions function tab.
14. Type the **start date**.
15. Type the **end date**.
16. Type the **maximum amount** of discount allowable per check.
17. Click the **Position** button to display the Button Position dialog box and select an available position for the promotion.

   To assign the promotion to the first available position in the list, click **First Available Button**.

18. Select **Active** to make the promotion active.
19. Select **Print Check**.
20. Select **Manager Needed**, if a manager must enter their number to apply the promotion.
21. Click **Save**.
22. Select the new promotion from the **Report As** drop-down list.
23. Click **Save** and exit the Promotions function.

**Adding or Editing a Coupon**

When you add coupons to your restaurant, add them as a Coupon promotion. You can have the system select the eligible items available for the promotions, or manually select them. You can also set restrictions on your coupons to avoid theft or require a manager to be present to apply the coupon.

1. Select **Maintenance > Payments > Promotions**. The Promotions function tab appears (Figure 2-30).
2. Type an **unused number** or select an **existing promotion**, and press **Enter**.
3. Type the **name** for the promotion and press Tab.
4. Select ‘Coupon’ from the **Type** drop-down list.
5. Click **Type Specifics**. The Promotions - Coupon dialog box appears.

6. Select **ONE** of the following types of discounts, and type the applicable amount.
   - **Percentage** — Indicates the discount is a percentage.
   - **Dollar Amount** — Indicates the discount is a fixed dollar amount.

7. Select the category of **Items Available** from which you can order to apply the promotion.
8. Select the category of **Coupon Modifiers** from which you can order chargeable modifiers for free.
9. Select the category of **Req’d Items** from which you can order to apply the promotion.
10. Type the **minimum number** of items required to apply the coupon.
11. Type the **Item Limit** for the coupon.
12. Select **ONE** of the following **ordering application methods**:
   - **User selects each qualified item** — Indicates the FOH user must select the qualifying items for the coupon.
   - **System selects all qualified items** — Indicates the system automatically selects the qualifying items for the coupon.

13. Click **OK** to return to the Promotions function tab.
14. Type the **start date**.
15. Type the **end date**.

---

*Figure 2-32 Promotions - Coupon Dialog Box*
16. Type the **maximum amount** of discount allowable per check.
17. Click the **Position** button to display the Button Position dialog box and select an available position for the promotion.

To assign the promotion to the first available position in the list, click **First Available Button**.

18. Select **Active** to make the promotion active.
19. Select **Print Check**.
20. Select **Manager Needed**, if a manager must enter their number to apply the promotion.
21. Click **Save**.
22. Select the new promotion from the **Report As** drop-down list.
23. Click **Save** and exit the Promotions function.

### Deleting a Promotion

1. Select **Maintenance > Payments > Promotions**. The Promotions function tab appears (Figure 2-30).
2. Select the **promotion**.
3. Click **Delete** and exit the Promotions function.

### Activating a Promotion at a Specific Time

Configure an event to activate a promotion for your restaurant to use during different times of the day. Events override the ‘normal’ settings in your system for a period of time and then reverts back to your original settings after the EOD runs. If you want to activate a promotion at a certain time and then deactivate it before the EOD runs, you must configure another event to deactivate the promotion.

1. Select **Maintenance > System > Events**. The System Events function tab appears.
2. Click **Add Event**. The Event Time & Type dialog box appears.
3. Select ‘Activate Promo’ from the **Event Type** drop-down list.
4. Select either **Daily**, **Weekly**, **Monthly**, or **Special** for the time frequency of the event.
5. Type the **time** the promotion becomes active.
6. Click **OK**. The Activate Promo dialog box appears.

![Activate Promo Dialog Box](image)

*Figure 2-33  Activate Promo Dialog Box*

7. Select the **promotion**.
8. Select **Active**.
9. Type the **button position** for the promotion.
10. Click **OK**.
11. Click **Done**.

### Deactivating a Promotion

1. Select **Maintenance > System > Events**. The System Events function tab appears.
2. Click **Add Event**. The Event Time & Type dialog box appears.
3. Select ‘Activate Promo’ from the **Event Type** drop-down list.
4. Select either **Daily**, **Weekly**, **Monthly**, or **Special** for the time frequency of the event.
5. Type the **time** the promotion becomes inactive.
6. Click **OK**. The Activate Promo dialog box appears (Figure 2-33).
7. Select the **promotion**.
8. Click **OK**.
9. Click **Done** and exit the Events function.

### Comp Maintenance

Your discounts are referred to as comps. Create comps for employee meals, manager meals, guest complaints and good will. Use categories defined in the ‘Adding or Editing a Category’ procedure.
Adding or Editing a Comp

1. Select Maintenance > Payments > Comps. The Comps function tab appears.

2. Type an unused number, or select an existing comp, and press Enter.
3. Type the name for the comp and press Tab.
4. Type the name to appear on the guest check and press Tab.
5. Type the percentage reduction for the comp. For example, 100% makes the check free.
6. Type the Maximum dollar amount allowed for the comp.
7. Select the category of eligible items from which you can apply the comp.
8. Click the Position button to display the Button Position dialog box and select an available position for the comp.

   To assign the comp to the first available position in the list, click First Available Button.
9. Select Active to make the comp active.
10. Select Print Check.
11. Select Open Drawer if you want the drawer to open each time you apply the comp.
12. Select Manager Needed, if a manager must enter their number to apply the comp.
13. Select Amount Tippable, if you want the comp amount calculated with tips.
14. Select the **information** for the FOH user to enter from the following:
   
   Must Select Items  
   Must Enter Unit  
   Must Enter Name  
   Must Enter Amount  
   Must Enter Percent

15. Click **Save**.
16. Select the **new comp** from the **Report As** drop-down list.
17. Click **Save** and exit the Comp function.

**Deleting a Comp**

1. Select **Maintenance > Payments > Comp**. The Comps function tab appears (Figure 2-34).
2. Select the **comp**.
3. Click **Delete** and exit the Promotions function.

**Activating a Comp at a Specific Time**

Configure an event to activate a comp for your restaurant to use during different times of the day. Events override the ‘normal’ settings in your system for a period of time and the system reverts back to your original settings after the EOD runs. If you want to activate a comp at a certain time and then deactivate it before the EOD runs, you must configure another event to deactivate the comp.

1. Select **Maintenance > System > Events**. The System Events function tab appears.
2. Click **Add Event**. The Event Time & Type dialog box appears.
3. Select ‘Activate Comp’ from the **Event Type** drop-down list.
4. Select **Daily**, **Weekly**, **Monthly**, or **Special** for the time frequency of the event.
5. Type the **time** the comp becomes active.
6. Click **OK**. The Activate Comp dialog box appears.

![Activate Comp Dialog Box](image)

*Figure 2-35  Activate Comp Dialog Box*

7. Select the **comp**.
8. Select **Active**.
9. Type the **Button Position** for the promotion.
10. Click **OK** to return to the Events function tab.
11. Click **Done** and exit the Events function.

**Deactivating a Comp**

1. Select **Maintenance > System > Events**. The System Events function tab appears.
2. Click **Add Event**. The Event Time & Type dialog box appears.
3. Select ‘Activate Comp’ from the **Event Type** drop-down list.
4. Select the **Daily**, **Weekly**, **Monthly**, or **Special** for the time frequency of the event.
5. Type the **time** the comp becomes active.
6. Click **OK**. The Activate Comp dialog box appears (Figure 2-35).
7. Select the **message**.
8. Click **OK** to return to the Events function tab.
9. Click **Done** and exit the Events function.
Managing Your Bonus Plans

Bonus plans provide discounts to your customers on a regular basis. These discounts may be based on various criteria, depending upon their configuration. When configured correctly, the system applies discounts to guest checks as the customers earn them. If so configured, a bonus plan may print coupons for the customers instead.

The initial build of the database often includes a set of bonus plans to go into effect at each restaurant location. Updates from the corporate office may change the plans, as promotions change across the company, or individual restaurants may change the plans to meet local needs.

You must open the Aloha BackOffice Main Menu to work with Bonus Plans.

1. Click Start > Programs > Aloha BackOffice > Aloha BackOffice Main Menu. The Aloha BackOffice Main Menu appears.

2. Verify Delivery Plus / Frequent Buyer is selected in the drop-down list.

   After opening the main menu, you must open the Bonus Plan program function to work with bonus plans.
3. Double-click **Bonus Plans** in the Maintenance and Queries section of the menu, using the left mouse button. The Bonus Plan Maintenance dialog box appears.

![Figure 2-37 Bonus Plan Maintenance](image1)

The Bonus Plan Maintenance dialog box contains a list of all existing bonus plans, bonus methods, and bonuses. You can edit an existing bonus plan, or create a new one, in the Bonus Plan Maintenance program function. You should exercise caution when editing existing bonus plans, as this often causes customers to start over again in qualifying for discounts. To avoid inadvertent ‘resetting’ of customer discount earnings, it is generally better to let customers attain the maximum benefit possible on an existing plan, and then change them to a brand new plan.

Creating a functioning bonus plan typically involves creating the plan, the method, and the bonus itself.

1. **Open the Bonus Plan Maintenance** dialog box.
2. **Click New** on the menu bar. The Add New Record dialog box appears.

![Figure 2-38 Add New Record Dialog Box](image2)
3. Select **New Plan** and click **OK**. The Bonus Plan Maintenance dialog box returns, ready to add a new bonus plan.

![Figure 2-39 Bonus Plan Maintenance, Creating a New Plan](image1)

4. Type a **Bonus Plan ID** and a **Bonus Plan Name**.
5. Click **Save** to establish the new bonus plan. The Bonus Plan Maintenance dialog box returns, with the first bonus plan in the list selected.

![Figure 2-40 Bonus Plan Maintenance, New Plan Saved](image2)
6. Select the newly created **bonus plan** from the list of plans on the left and click **New**. The Add New Record dialog box returns.

   ![Add New Record Dialog Box](image)

   *Figure 2-41* Add New Record Dialog Box

7. Select **New Method** and select a **method type** from the drop-down list.

   ![Add New Record, Method Type](image)

   *Figure 2-42* Add New Record, Method Type
8. Click **OK**. The Bonus Plan Maintenance dialog box returns, asking you to specify the type of **reset** required for the plan.

![Figure 2-43 New Bonus Plan, Reset Method](image)

9. Select the type of **reset** required by the new bonus plan, then click **Save**. The Bonus Plan Maintenance dialog box returns, with the first bonus plan on the list selected, and the new bonus plan and method displayed in the list.

![Figure 2-44 Bonus Plan Maintenance, New Method Saved](image)
10. Click the new bonus method from the list on the left to select it, then click **New**. The Add New Record dialog box returns with new selections available.

![Add New Record, New Bonus](image1)

Figure 2-45 Add New Record, New Bonus

11. Select **New Bonus** and click **OK**. The Bonus Plan Maintenance dialog box returns, requiring you to specify the nature of the bonus.

![Bonus Plan Maintenance, New Bonus](image2)

Figure 2-46 Bonus Plan Maintenance, New Bonus

Several settings are available in this step. You can define the nature of the new bonus according to number of orders placed, and you can also define the nature of the bonus.

12. Select the **method of interaction** and the **number of orders** to function with the bonus. For example, you can enter the number 10, and select **The First** to award the bonus after the first ten orders, or you can select **Every** to award the bonus at every tenth order.
Select the **type of bonus** the system awards to the customer. You can award a coupon, or you can award a dollar or percentage discount from the customer’s check. You can also tie these discounts to a promotion configured in the Aloha system.

---

13. If desired, select a **restriction** to the bonus, based on the last reset or the customer’s order count. For example, you may want to award the bonus to the customer when his order count is between 10 and 15 orders. If the plan resets the order count after 20 orders, the customer has a specific time during which to claim the bonus.

14. Select a **minimum dollar amount**, per order, to qualify for the bonus. For example you may want to enter $5.00 as a qualifying amount, so an order for a single cold drink does not qualify for a $1.00 off discount.

15. After you configure the **new bonus** to meet your needs, click **Save**.

16. Click Close to return to the Aloha BackOffice Main Menu.

The configuration of your new bonus plan is now complete. The new bonus plan is available to customers immediately, provided the overall system is in operation, including the Aloha Interface.

---

Remember to enter the Aloha system ID number corresponding to the new bonus. If you have not already created a promotion in the Aloha system to match the new bonus, you can save the bonus without this information, and enter it later.
Managing Your Coupons

Coupons are a tangible way of awarding discounts to repeat customers. When a customer earns a coupon, the system prints the coupon along with the guest check. Typically, the coupon is redeemable when the customer next visits your restaurant. You can print a group of coupons manually, or you can print a single coupon as a means of specific reward or compensation.

As is the case with bonus plans, the initial database usually includes one or more coupons. Database updates from the corporate office may modify the coupons offered in your restaurant, or you may modify them locally to make them meet your immediate needs.

If outstanding coupons of a specific type exist, you cannot edit a coupon record. You must create a new coupon, and configure it according to your new requirements.

1. Click Start > Programs > Aloha BackOffice > Aloha BackOffice Main Menu. The Aloha BackOffice Main Menu appears.

![Aloha BackOffice Main Menu](image)

*Figure 2-47 Aloha BackOffice Main Menu*

2. Verify Delivery Plus / Frequent Buyer is selected in the drop-down list.
   
   After opening the main menu, you must open the Coupons program function to work with coupons.
3. Double-click **Coupons** in the Maintenance and Queries section of the menu, using the left mouse button. The **Coupon Maintenance** dialog box appears.

![Figure 2-48 Coupon Maintenance](image)

4. Click **New** to create a new coupon. The Coupons Maintenance dialog box changes to enable you to create a new coupon record.

![Figure 2-49 Coupon Maintenance, New Coupon](image)

5. Type a **Coupon ID** and press **Tab** to move the cursor to the next text box.
6. Type a **Coupon Name** and press **Tab** to exit the text box.
7. Select an expiration for the coupon from the Expiration Definition inset.  
   • Select Never Expires to prevent any expiration of the coupon.  
   • Select Expires On and select a date from the calendar, to specify an expiration date for the coupon.  
   • Select Expires After and type a number, to specify the number of days the customer has to redeem the coupon.

8. Type the message lines you want to print on the coupon in the Coupon Print Text text boxes. If you leave a line blank, that line prints blank.

9. Specify Centered, Red, or Bold for each line of text.

10. Select Print Coupon in Real Time, if you want the coupon to print immediately when the guest earns the coupon.

11. Select Print Customer Name on Coupon, if you want to personalize the coupon by printing the customer name on it. You must select ‘Print Coupon in Real Time’ to make this feature active.

12. Click Save. The new coupon is now part of the database and available to customers.

![Coupon Maintenance, Completed Coupon](image)

Figure 2-50 Coupon Maintenance, Completed Coupon

Once completed, a new coupon record is immediately available for customers to earn, based on the configuration of the bonus plan that awards the coupon.
Managing Your Messages

Your messages communicate information, promotions, meetings, and more. An efficient manager maintains what appears on the Log In screen, what prints on the bottom of the guest check, what prints on the chit and appears on the screen when the employee clocks in.

This section discusses the following managing options for your messages:

- **Main Screen Message Function Tab** — Includes how to add, edit, and delete the left and right side of the Log In screen. Also includes how to activate and deactivate main screen messages at specific times.
- **Guest Check Message Maintenance**— Includes how to add, edit, and delete the guest check message. Also includes how to activate and deactivate guest check messages at specific times.
- **Clock In Message Maintenance** — Includes how to add, edit, and delete messages that print when you clock in.
- **Server Message Maintenance** — Includes how to add, edit, and delete messages that display when you clock in.

**Main Screen Message Maintenance**

Change the message that appears on the Log In screen to announce upcoming events, motivational messages, and more. Main Screen message defined as 1 appears on the left side and Main Screen message defined as 2 appears on the right side.
Editing the Left and Right Side Log In Screen Messages

1. Select **Maintenance > Messages > Main Screen**. The Main Screen Messages function tab appears.

![Main Screen Message Function Tab](image)

2. Select 1 or 2 from the **Main Screen** drop-down list and press **Enter**.
3. Make the **necessary changes** to the message.
4. Click **Save** and exit the Main Screen Messages function.

## Adding a Main Screen Message

Add main screen messages to activate at certain times. You must use this with the ‘Activating a Main Screen Message Event at a Specific Time’ procedure.

1. Select **Maintenance > Messages > Main Screen**. The Main Screen Messages function tab appears (Figure 2-51).
2. Enter an **unused number greater than 02** and press **Enter**.
3. Enter the **name** for the message
4. Enter the **message**.
5. Click **Save** and exit the Main Screen Message function.
Deleting a Main Screen Message

1. Select **Maintenance > Messages > Main Screen**. The Main Screen Messages function tab appears (Figure 2-51).
2. Select the **message**.
3. Click **Delete**. A confirmation message appears.
4. Click **OK** and exit the Main Screen Message function.

Activating a Main Screen Message at a Specific Time

Configure an event to activate a left side message or right side message for your restaurant to use during different times of the day. Events override the ‘normal’ settings in your system for a short period of time and then reverts back to your original settings after the EOD runs. If you want to activate a main screen message at a certain time and then deactivate it before the EOD runs, you must configure another event to deactivate the message.

1. Select **Maintenance > System > Events**. The System Events function tab appears.
2. Click **Add Event**. The Event Time & Type dialog box appears.
3. Select ‘Set Left Message’ or ‘Set Right Message’ from the Event **Type** drop-down list.
4. Select the **Daily**, **Weekly**, **Monthly**, or **Special** for the time frequency of the event.
5. Click **OK**. The Activate Left Message or Activate Right Message dialog box appears.
6. Select the **message** from the **ID** drop-down list.

![Activate Left Message Dialog Box](image)
7. Click **OK**.
8. Click **Done** and exit the Events function.

**Guest Check Message Maintenance**

Change the message that appears on the guest check to announce upcoming events and salutations. Guest Check message defined as 1 appears as default.

**Adding or Editing a Guest Check Message**

Add guest check messages, as needed. If you are not editing the first guest check message, you must use this with the ‘Activate a Guest Check Message to Print at a Specific Time’ or ‘Activate a Guest Check Message to Print at a Specific Terminal’ procedures.

1. Select **Maintenance > Messages > Guest Check**. The Guest Check Messages function tab appears.

![Guest Check Messages Function Tab](image)

**Figure 2-53  Guest Check Messages Function Tab**

2. Type an **unused number greater than 01** and press **Enter**.
3. Type the **name** for the message
4. Type the **title**.
5. Type the message.
6. Click Save and exit the Guest Check Messages function.

Deleting a Guest Check Message

1. Select Maintenance > Messages > Guest Check. The Guest Check Messages function tab appears (Figure 2-51).
2. Select the message.
3. Click Delete. A confirmation message appears.
4. Click OK and exit the Guest Check Message function.

Activating a Guest Check Message to Print at a Specific Time

1. Select Maintenance > System > Events. The System Events function tab appears.
2. Click Add Event. The Event Time & Type dialog box appears.
3. Select ‘Set Guest Check Message’ from the Event Type drop-down list.
4. Select Daily, Weekly, Monthly, or Special for the time frequency of the event.
5. Click OK. The Set Guest Check Message dialog box appears.

6. Select the message from the ID drop-down list.

Figure 2-54 Set Guest Check Message Dialog Box
7. Click **OK** to return to the Events function tab.
8. Click **Done** and exit the Events function.

**Activating a Guest Check Message to Print at a Specific Terminal**

1. Select **Maintenance > System > Events**. The System Events function tab appears.
2. Click **Add Event**. The Event Time & Type dialog box appears.
3. Select ‘Set Guest Check Footer Message by Terminal’ from the **Event Type** drop-down list.
4. Select **Daily**, **Weekly**, **Monthly**, or **Special** for the time frequency of the event.
5. Click **OK**. The Set Guest Check Footer Message by Terminal dialog box appears.

![Figure 2-55 Set Check Footer Message by Terminal Dialog Box](Image)

6. Select the **terminal**.
7. Select the message from the **ID** drop-down list.
8. Click **OK** to return to the Events function tab.
9. Click **Done** and exit the Events function.
Clock In Message Maintenance

Change the message that appears when the employee clocks in to the system to announce meetings, promote selling, and more. Unless specified, the message appears for all employees.

Adding or Editing a Clock In Message

1. Select Maintenance > Messages > Clock In Information. The Clock In Information function tab appears.

2. Type an unused number, or select an existing message, and press Enter.
3. Select an employee, if you want the message to display for a specific employee.
4. Select a job code, if you want the message to appear for a specific job code.
5. Type the text for the message.
6. Click Save and exit the Clock In Information function.
Server Message Maintenance

Change the message that prints on the kitchen chit when the employee clocks in to the system to announce meetings, promote selling, and more. Unless specified, the message appears for all employees.

Adding or Editing a Server Message

1. Select **Maintenance > Messages > Server Messages**. The Server Messages function tab appears.

2. Type an **unused number**, or select an **existing message**, and press **Enter**.
3. Select an **employee**, if you want the message to print for a specific employee.
4. Click **Bartender**, if you want the message to print for all bartenders.
5. Click **Order Entry**, if you want the message to print for all employees who ring orders.
6. Select up to **5 job codes**, if you want the message to print for specific job codes.
7. Type the **text** for the message.
8. Type a **bulleted list text** for the message, such as daily specials.
9. Click **Save** and exit the Server Messages function tab.
Managing Your Members

Your members are allowed to charge to a membership account. This is common in an exclusive country club environment. The list of members are either maintained by your corporate office or by you. An efficient manager maintains where the member lives, from which club they belong, and if they have a credit card hold. You must have the Members Interface package to perform the procedures in this section.

This section discusses the following managing options for maintaining your members:

- **Member Maintenance** — Includes how to add, edit, and delete members, and how to place them on credit hold.
- **Credit Hold Reason Maintenance** — Includes how to add, edit, and delete reasons why a member is placed on hold.

**Member Maintenance**

If the Members Interface package is in use, add new members to your system and include personal information about them. Update their file regularly by editing. After they are added, you can place them in a liquor pool, or on credit card hold, if necessary.

**Adding or Editing a Member**

1. Log in to Aloha Manager.
2. Select **Maintenance > Membership > Members**. The Member function tab appears.

3. Type an unused member **ID number**, or select an **existing member**, and press **Enter**.
4. Type the **following information** and press **Tab** after each selection:

   - First name
   - Last name
   - Birth date
   - Anniversary
   - Date Joined
   - Expiration

5. Type the **club unit number** or company in which to apply payments.
6. Leave the **Type** text box blank. It is populated by some importable membership files.
7. Type the **membership number**.
8. Type one of the following codes for the member:

   00 primary member
   01 spouse of primary member
   02-99 child or acquaintance of primary member

9. Type a **description** of the **membership type**, such as social, lifetime, and more.
10. Select **Liquor Pool** if the member is allowed to order alcohol.
11. Select **Reciprocal** if the member is from a neighboring club.
12. Select Tax Exempt to deduct the tax on items purchased by the member.
13. Click Save and exit the Member function.

Deleting a Member

1. Log in to Aloha Manager.
2. Select Maintenance > Membership > Members. The Member function tab appears.
3. Select the member.
4. Click Delete and exit the Member function.

Placing a Member on Credit Hold

Place a member on credit hold, as needed. A member can not charge to their account when on credit hold.

1. Log in to Aloha Manager.
2. Select Maintenance > Membership > Members. The Member function tab appears.
3. Select the member.
4. Select a reason from the Hold drop-down list.
5. Click Save and exit the Member function.

Credit Hold Reason Maintenance

If the Members Interface package is in use, you may wish to add additional reasons why you placed a member on credit hold. You can add, edit or delete a hold reason.

Adding or Editing a Hold Reason

1. Log in to Aloha Manager.
2. Select **Maintenance > Membership > Hold Reasons.** The Hold Reasons function tab appears.

![Hold Reasons Function Tab](image)

---

3. Type an unused **ID number,** or select an **existing hold reason,** and press **Enter.**
4. Type the **description of the reason:**
5. Click **Save** and exit the Member function.

**Deleting a Hold Reason**

1. Log in to **Aloha Manager.**
2. Select **Maintenance > Membership > Hold Reasons.** The Hold Reason function tab appears(Figure 2-59)
3. Select the **hold reason.**
4. Click **Delete** and exit the Hold Reason function.
Managing Your System Data

Your data is important and controls the success of your operations. The system actually maintains two sets of system data: Data and Newdata. Everything you see on the FOH terminals work from Data. Everything explained in this chapter concerning additions and changes to your data is done in Newdata. When you refresh data, or the End-of-Day runs, Newdata is copied to Data for the FOH terminals to read.

This section discusses the following managing options for your data:

- **Verifying Data** — Explains how to check for database errors which might cause the system to not perform correctly.
- **Refreshing Data** — Explains how to refresh data immediately for up to the minute changes.
- **Managing Your Delivery-Frequent Buyer Database** (Delivery-Frequent Buyer users) — Explains how to manage your Delivery-Frequent Buyer database and perform such things as purging inactive customers and optimizing the database.

**Verifying Your Data**

Verify data whenever you add or make a change to your data. If errors are found, they appear in a text file. Errors could affect reporting, sales, and more.

1. Select **Utilities > Verify Data**. The Verify.txt text file appears.
2. Read any errors and click the **Close** button.
3. Correct any **errors** inside the Aloha system.
Refreshing Your Data

Refresh data only if you want to see your changes immediately. Refreshing occurs automatically at each End-of-Day.

Refresh data with caution and never during peak hours of operation. All FOH terminals reboot with the new data and are down for a short period of time.

1. Select Utilities > Refresh Data. A confirmation message appears.
2. Click OK.

Managing Your Delivery-Frequent Buyer Database

The Delivery and Frequent Buyer database is separate from the Aloha system database. You must perform separate maintenance activities in this database, to maintain optimum efficiency, and to keep the information in the database up to date.
Purging Inactive Customers

Over time, customers change their addresses or purchasing habits, making them inactive in your database. You should purge inactive customers from your database periodically, to reduce the physical size of your database files, and to prevent slowing down the computer you are using for the Frequent Buyer database. Use the BackOffice Main Menu to purge inactive customers.

1. Select **Start > Programs > Aloha BackOffice > Aloha BackOffice Main Menu** from the Windows taskbar. The Aloha BackOffice Main Menu appears.

![Main Menu, Purge Inactive Customers](image)

*Figure 2-60 Main Menu, Purge Inactive Customers*

The main menu, with the Purge Inactive Customers application highlighted.
2. Double-click **Purge Inactive Customers**, using the left mouse button, to open the application.

![Figure 2-61  Purge Active Customers](image)

3. Click the arrow ▼ in the **Oldest Trx Date to Retain** text box to select a date from a calendar.

![Figure 2-62  Calendar](image)

4. Use the **arrows** in the calendar to change the month and the year. The date you select here defines the oldest transaction you want to retain in the system.

5. Click **Refresh** to view the customers to be purged from the database. Although this step is not necessary to the purge process, it is recommended that you use it to review the list of customers to be purged from the database.

6. Click **Purge** to remove all customers displayed on the list.

7. Click **Close** to close the Purge Inactive Customers application and return to the Aloha BackOffice Main Menu.
Optimizing the Database

During normal operation of the program, the database generates empty spaces in its tables, as you add and remove information. Over time, this process causes the database to increase in size without a corresponding increase in content. To minimize the size of the database files, and to ensure consistently efficient usage of the database, you should optimize the database on a regular basis. Use the BackOffice Main Menu to optimize the database.


![Main Menu, Database Utilities]

Figure 2-63 Main Menu, Database Utilities

The main menu, with the Database Utilities application highlighted.
2. Double-click **Database Utilities**, using the left mouse button, to open the application.

![Database Utilities](image)

*Figure 2-64 Database Utilities*

3. Click **Optimize** to optimize the database.

4. If you are actually experiencing difficulties with your database, click **Repair**.

5. Click **Close** to close the Database Utilities application and return to the Aloha BackOffice Main Menu.
Summary

In this chapter we covered the procedures you need to manage your data for your next day of operation, such as labor maintenance, product maintenance, promotion maintenance, and more. We covered the following points:

- Security related functions for such things as logging in and out of the BOH, as well as changing the BOH password.
- Labor related functions for such things as adding, editing, and terminating employees. Also discussed are adjusting clock in and out, and break in and out times.
- Product related functions for such things as adding, editing, and deleting items, as well as how to categorize the item, and making the item appear on the FOH through modifier groups and submenus.
- Pricing methods for such things as item level pricing, button pricing, quantity item pricing, price levels, and more.
- Message related functions for such things as the Main Screen message, Guest Check message, Clock In message, and Server Information message.

System related functions for such things as verifying and refreshing your data.
Running Your Reports

This chapter discusses the reports used to analyze the information to achieve a successful business. It includes the Sales, Labor, and Product Mix report, as well as section, column, and setting definitions and calculations.

About Your Reports .......................................................................... 3-4
Performing Common Report Functions ........................................ 3-6
Working with Custom Report Settings ........................................... 3-8
Analyzing Your Sales Report .......................................................... 3-10
Working with Deposits ................................................................. 3-11
Running Your Sales Report.......................................................... 3-14
Editing the Sales Report Settings ................................................ 3-14
Analyzing Your Labor Report.......................................................... 3-23
Running Your Labor Report.......................................................... 3-24
Editing the Labor Report Settings ................................................ 3-25
Analyzing Your Product Mix Report ................................................ 3-30
Running Your Product Mix Report ................................................ 3-33
Editing the Product Mix Report Settings ........................................ 3-33
Working with Delivery-Frequent Buyer Lists and Reports .............. 3-38
Printing Mailing Labels ................................................................. 3-39
Generating Coupon Batches .......................................................... 3-42
Summary ........................................................................................ 3-44
In this chapter you learn how to analyze your business through reports and projections. The Aloha system reports information and data on every aspect of your business. Run reports at a regularly scheduled time, such as during the End-of-Day (EOD) process, to give you a complete day of information.

For simplicity, this manual omits the instruction ‘Press Tab’ in procedures requiring navigation from one option to the next. If a procedure requires you to make changes to several options in a series, press the Tab key to move to the next option.

Although there are many Aloha reports available to you, we focus primarily on the following ones:

- **Sales Report**
- **Labor Report**
- **Product Mix Report**

In this guide we also discuss the Aloha Delivery-Frequent Diner lists and reports.
About Your Reports

Reports speed up certain aspects of managing your restaurant and aide you in trouble areas.

Remember to use the BOH reports instead of the FOH reports, for your reporting and accounting information.

The following is a list of Aloha reports available to you and their key benefits. Menu options that differ from the report title are indicated in parenthesis:

- **Sales Report**
  - Displays sales information for all terminals in use for the selected date(s). You can select sales information for a single date, or for a week.

- **Employee Sales Report (Employee Sales Detail)**
  - Displays sales information for a single employee, or groups of employees.

- **Sales Comparison Report (Comparative Employee Sales)**
  - Displays sales comparisons between two employees, or groups of employees.

- **Hourly Sales and Labor Report**
  - Displays sales and labor information based on a specific time period.

- **Sales by Revenue Center Report**
  - Displays sales information for each section of your restaurant.

- **Labor Report**
  - Displays labor information for your employees.

- **Weekly Schedule vs Actual Labor Report**
  - Displays labor information compared to weekly labor schedules.

- **Edited Deposits**
  - Displays cash information, such as cash drops and cash drop editing.

- **Overtime Warning Report**
  - Displays labor information for employees reaching overtime.

- **Employee Breaks Report**
  - Displays labor information for employees that take breaks.

- **PMix Report (Product Mix)**
  - Displays product information for items sold in your establishment.

- **Item Prep Forecast Report (Item Forecast)**
  - Displays product information compared against a selected date. Use this report to determine preparation requirements for certain days, such as last New Year’s Day, Easter, and more.
<table>
<thead>
<tr>
<th>Report Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Payments Detail Report (Payments)</td>
<td>Displays payment information for all cash and non-cash tender transactions.</td>
</tr>
<tr>
<td>Daily Void Report (Voids)</td>
<td>Displays information pertaining to voids performed for the selected date(s).</td>
</tr>
<tr>
<td>Surcharge Report</td>
<td>Displays information pertaining to surcharges for the selected date(s).</td>
</tr>
<tr>
<td>Emp Performance Measures Report</td>
<td>Displays information pertaining to performance measures. Use this report to determine the value and progress of employees.</td>
</tr>
<tr>
<td>Audit Report</td>
<td>Displays detailed information on the functions performed from the Front-of-House terminals. Use this report to detect theft, and for other monitoring purposes.</td>
</tr>
<tr>
<td>Back-of-House Security Levels Report</td>
<td>Displays information pertaining to employees accessing the BOH program.</td>
</tr>
<tr>
<td>Detailed Access Levels Report</td>
<td>Displays defined access level information and the functions each level can perform.</td>
</tr>
</tbody>
</table>
Performing Common Report Functions

When you access a report, a configuration dialog box, unique to each report, appears. Located on each dialog box are buttons that provide additional functionality. Use the dialog box to view the report on the screen, or print it to a printer. For each report, you must select a date(s) to generate the report.

Viewing a Report

Click View to generate and view a report on the screen.

1. Log in to the BOH.
2. Select Reports, and then select a report. The dialog box for the report appears.
3. Select a date(s) to include in the report. Depending on the report, you may have to select other required options, such as an employee or revenue center.

Figure 3-1 Preview Report Dialog Box
5. Select the following options from the bottom of the Preview Report dialog box:

- Displays the first page of the selected report.
- Displays the previous page of the selected report.
- Displays the next page of the selected report
- Displays the last page of the selected report.
- Exits the Preview Report screen without printing the report.
- Prints the current page of the selected report.
- Prints the entire report.
- Enlarges and reduces the selected report.

6. Click Close to close the report.

**Printing a Report**

Click Print to print a report to the local printer on the BOH file server.

1. Log in to the BOH.
2. Select Reports.
3. Select a report from the menu. The dialog box for the report appears.
4. Select a date(s) to include in the report. Depending on the report, you may have to select other required options, such as an employee or revenue center.
5. Click Print to print the report.
6. Click Close to close the report.
Working with Custom Report Settings

Your reports display sections in a certain order and contain settings which dictate how you generate the report. Each report discussed in this guide gives you the option to save your settings, or base a setting off of another setting.

Notes: Custom report settings are only available for the Aloha reports discussed in this chapter: Sales report, Labor report, and Product Mix report.

Adding a Custom Report Setting

Add custom report settings for different managerial levels, such as for your kitchen managers, assistant managers, and more.

1. Log in to the BOH.
2. Select Reports, and then select one of the following to display the dialog box specific to the report:
   - Sales > Sales > Summary
   - Sales > Sales > Weekly
   - Employee > Labor
   - Product Mix > Product Mix
   - Product Mix > Weekly Product Mix.

   ![Add New Report Setting Dialog Box](image)

   *Figure 3-2  Add New Report Setting Dialog Box*

4. Type a name for the new setting.
5. Select a **setting** on which to base the new report setting, or select **None** to start from scratch.
6. Click **OK**.
7. Click **Settings**. The settings dialog box specific to the report appears.
8. Make changes, as necessary
9. Click **Save**.

**Deleting a Custom Report Setting**

1. Log in to the **BOH**.
2. Select **Reports**, and then select one of the following to display the dialog box specific to the report:
   - **Sales > Sales > Summary**
   - **Sales > Sales > Weekly**.
   - **Employee > Labor**
   - **Product Mix > Product Mix**
   - **Product Mix > Weekly Product Mix**.
3. Click **Delete**. A confirmation message appears.
4. Click **Yes** and exit the report.
Analyzing Your Sales Report

The Sales report provides sales information by category and the breakdown of payment information by cash, non-cash, promos, gift certificates, etc. You can also edit or add cash deposits. The Sales report is a collection of sections, which we explain in detail. All sections are independent of each other. You define the information to include on the report and the layout.

There are two options for the Sales report:

Summary Sales Report — Displays a compilation of data based on the dates you select for the report.

![Figure 3-3 Sales Report Summary Preview](image-url)
Weekly Sales Report — Displays sales information by the week.

![Weekly Sales Report](image)

**Figure 3-4 Sales Report Weekly Preview**

**Working with Deposits**

Enter deposits in the Sales report to balance against the cash you received during the day.

**Adding or Editing a Deposit**

If you have not made a deposit for the day of the report, the Aloha system prompts for a deposit amount. When you run the report, you can also click Change Deposit to enter or edit a deposit amount.

1. Log in to the **BOH**.
2. Select **Reports > Sales > Summary** or **Reports > Sales > Weekly**. The Sales Report dialog box appears.
3. Click **Change Deposit**, if the Edit Deposits dialog box does not automatically appear. A sample deposit screen is shown below:

![Edit Deposits Dialog Box]

*Figure 3-5  Edit Deposits Dialog Box*

4. Click **Add** to add a **new deposit**, or select an **existing deposit** and click **Edit**. The Edit Deposit Entry dialog box appears.
5. Enter the **amount**.
6. Type a **description** of the deposit.
7. Click **OK**.
8. Click **Done**.

**Deleting a Deposit**

1. Log in to the **BOH**.
2. Select **Reports > Sales > Summary** or **Reports > Sales > Weekly**. The Sales Report dialog box appears.
3. Click **Change Deposit**.
4. Select the **deposit** you want to delete.
5. Click **Delete**. The confirmation message appears.
6. Click **Yes**.
### Sales Report Quick Reference

#### What do you want to find on your Sales report?

<table>
<thead>
<tr>
<th>What do you want to find on your Sales report?</th>
<th>Section(s)</th>
</tr>
</thead>
<tbody>
<tr>
<td>The amount of sales.</td>
<td>Sales section</td>
</tr>
<tr>
<td>The amount of sales that were comped.</td>
<td>Comps section</td>
</tr>
<tr>
<td>The number of guests that came in to my restaurant.</td>
<td>Guest Count by Day Part section</td>
</tr>
<tr>
<td>The number of checks that were entered.</td>
<td>Check Count by Day Part section</td>
</tr>
<tr>
<td>The number of coupons and promotions used.</td>
<td>Promo section</td>
</tr>
<tr>
<td>The number of checks paid with a credit card.</td>
<td>Payments section</td>
</tr>
<tr>
<td>The amount of money I deposited.</td>
<td>Deposits section</td>
</tr>
<tr>
<td>My opening and closing register readings.</td>
<td>Non-reset Totals section</td>
</tr>
<tr>
<td>My sales during lunch time.</td>
<td>Sales by Day Part section</td>
</tr>
<tr>
<td>The amount of money charged to taxes.</td>
<td>Tax by Tax ID section</td>
</tr>
<tr>
<td>The number of voids I performed.</td>
<td>Voids section</td>
</tr>
<tr>
<td>The amount of dessert sales.</td>
<td>Sales by Category section</td>
</tr>
<tr>
<td>The amount of money that was refunded.</td>
<td>Refunds section</td>
</tr>
<tr>
<td>The amount of supplies I paid for.</td>
<td>Petty Cash section</td>
</tr>
</tbody>
</table>

#### What do you want to do with your Sales report?

<table>
<thead>
<tr>
<th>What do you want to do with your Sales report?</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add a deposit.</td>
<td>Click Add.</td>
</tr>
<tr>
<td>Change the title of a section.</td>
<td>Click Settings. Type a title in the 'Header' text box.</td>
</tr>
<tr>
<td>Alter my gross sales figure.</td>
<td>Click Settings. Select Sales section check boxes.</td>
</tr>
<tr>
<td>Show two sections with single columns side by side, if applicable.</td>
<td>Click Settings. Select 'Display with Previous'.</td>
</tr>
<tr>
<td>Show my sales report by each day of the week.</td>
<td>Select Reports &gt; Sales &gt; Weekly Sales report.</td>
</tr>
<tr>
<td>Itemize a section.</td>
<td>Click Settings. Select 'List All'.</td>
</tr>
<tr>
<td>Print the report in landscape format.</td>
<td>Click Settings. Select 'Print Landscape'.</td>
</tr>
<tr>
<td>Move a section up in the report.</td>
<td>Click Settings. Select ^</td>
</tr>
<tr>
<td>Show only the data I rang up and not everything I have.</td>
<td>Click Settings. Select 'List All With Values'.</td>
</tr>
</tbody>
</table>
Running Your Sales Report

View and run your sales report to analyze the vital parts of your business based on generated sales and entered deposits.

1. Log in to the BOH.
2. Select Reports > Sales > Summary or Reports > Sales > Weekly. The Sales Report dialog box appears.
3. Select a single date, or a range of dates.
4. To view the report, click View.
   To print the report, click Print.
5. Click Done and exit the report.

Editing the Sales Report Settings

Change the appearance of the Sales report, such as the order in which sections print, or add detail information to a section.

1. Log in to the BOH.
2. Select Reports > Sales > Summary or Reports > Sales > Weekly. The Sales Report dialog box appears.
3. Click Settings. The Sales Report Settings dialog box appears.

![Figure 3-6 Sales Report Settings Dialog Box]
4. To add a section to the report, select a section from the Available list, and click >.
   To remove a section from the report, select the section from the Included list, and click <.
   To display a section higher in the report, select the section from the Included list, and click ^.
   To display a section lower in the report, select the section from the Included list, and click v.
   To add additional information to a section, if available, select the section from the Included list, and select the necessary check boxes.

5. Select Landscape to print the report in landscape format, if desired.
6. Click Save.
7. Click Close.

Sales Report Sections

The Sales report contains sections that display data reflecting different aspects of your operation. Some sections provide check boxes in the Options inset for additional latitude in how the data prints.

Most sections provide the following options:

**Header Text** — Provides the ability to title the section with a user-defined heading. The name of the section is used as the default.

**Display with Previous** — Displays one row sections with the previous section, if room allows. For example, if two sections display a single row of data and are defined together in sequential order, they display side by side.

We discuss the following sections on the Sales report. Each section and its corresponding options, if any, are explained in detail. We discuss the sections in alphabetical order, not in the order in which they are listed in the dialog box.

Cash Payments Section

The Cash Payments section displays a single-line total of payments applied to cash. This includes all tenders that report as cash, such as $1.00, Next $, etc.
Check Count by Day Part Section

The Check Count by Day Part section displays the total number of checks for each defined day part, with an ending total. Day parts are defined in Maintenance > System > Day Parts.

Check Count by Sales Type Section

The Check Count by Sales Type section displays the total number of checks for each defined sales type, or order attribute, with an ending total.

Comps Section

The Comps section displays the comped amount of sales. Comps are defined in Maintenance > Payments > Comps.

Total Only — Displays the total comped amount of sales.

List All — Displays the comped amount for each defined comp, with an ending total. This section could be long depending on the number of defined comps.

List All with Values — Displays the comped amount for applied comps only, with an ending total. Comps with a $0.00 balance do not display.

Deposit (Over/Short) Section

The Deposit (Over/Short) section displays the total amount of calculated cash, the deposits you entered, and the over/short total for the selected date of business. If the report uses a range of dates, only the calculated cash line appears. The total deposit and over/short fields do not display.

The formula for calculated cash is based on the following calculation: closed sales + taxes + surcharges + order mode charges + tip refunds + gift certificates sold + cash cards sold + petty cash transactions (if the account affects the deposit) + additional charges - non-cash tenders (if the tender affects the deposit) - comps - promos - non-collected delivery fees - petty cash transactions (if the account does not affect the deposit). Cash calculated is the expected cash in the drawer without non-cash payments.

Deposits are the total value of entries made with the BOH Edit Deposits function. The Over/Short formula is based on the following calculation: calculated cash - deposits. Negative amounts display in ( ).
**Employee Over/Short Section**

The Employee Over/Short section displays the excess or shortage amount of the cash owed and collected for each employee who performed a checkout, with an ending total, based on the following calculation: declared cash - calculated cash. Only job codes with ‘Must Declare Cash’ show over/short figures.

**Exempt Taxables Section**

The Exempt Taxables section displays the total tax exempt sales for each Tax ID, with an ending total.

**Gratuity by Payment Type Section**

The Gratuity by Payment Type section displays a single-line total of gratuity sales.

**Show Detail** — Displays gratuity information for each cash and non-cash payment, with an ending total.

The Gratuity by Payment Type section contains the following columns:

- **Amount** — Displays the total amount of sales with charge tips and auto gratuity included.
- **Charge Tips** — Displays the total amount of charge tips applied to transactions.
- **Auto Gratuity** — Displays the total amount of automatic gratuity charges applied to transactions.
- **Sales** — Displays the sales amount without charge tips and auto gratuity.
- **Deferred Tips** — Displays the sales amount of tips, which are distributed at a later date. Deferred tips are usually posted and paid on a later pay period. This total does not calculate with other fields in this section and is used as a reference. For example, you may wish to pay out tips after the bank clears all checks and deposits instead of on the same day of business.

**Guest Count by Day Part Section**

The Guest Count by Day Part section displays the total number of guests for each defined day part, with an ending total. Day parts are defined in Maintenance > System > Day Parts.
**Guest Count by Order Mode Section**

The Guest Count by Order Mode section displays the total number of guests for each order mode, with an ending total.

**Guest Count by Sales Type Section**

The Guest Count by Sales Type section displays the total number of guests for each defined sales type, or order attribute, with an ending total.

**Non-Cash Payments Section**

The Non-Cash Payments section displays the sales amount paid with tenders other than cash. For example, a credit card payment is a non-cash payment. Non-cash tenders are defined in Maintenance > Payments > Tenders.

**Total Only** — Displays the total amount of sales paid with non-cash tenders.

**List All** — Includes all defined tenders, regardless of whether they had activity. This section provides a total for each tender, as well as an ending total.

**List All with Values** — Includes only the tenders with activity. This section provides a total for each tender, as well as an ending total.

**Show Gratuity** — Displays the sales and gratuity breakdown of each non-cash tender type, with an ending total. Columns ‘Amount’, ‘Charge Tip’, ‘Auto Gratuity’ and ‘Sales’ are added to the section.

**Non-Reset Totals Section**

The Non-Reset Totals section displays the opening and closing reading totals for the register, with an ending gross total. The closing reading is the total of gross sales up to and including the most current selected date before grind. The opening reading is the total of gross sales up to and including the earliest selected date before grind.

Select ‘Use Non-Reset Totals’ in Maintenance > Store Settings > Security > POS Security in conjunction with this section.

**Include Surcharges** — Includes surcharges in the sales figures.
Petty Cash Section

The Petty Cash section displays a single-line total amount applied to petty cash accounts. The calculation does not include petty cash accounts defined with the ‘Affect Deposits’ check box selected.

Show Detail — Displays totals for each defined petty cash account, even if the account did not have any transactions, with an ending total.

Promos Section

The Promos section displays the discount amount from applied promotions based on the following calculation: item sales price - promotional price. Promos are defined in Maintenance > Payments > Promotions.

Total Only — Displays the total savings amount of promotions.

List All — Includes all defined promos, regardless of whether they had activity. This section provides a total for each promo, as well as an ending total, and could be long, depending on the number of defined promotions.

List All with Values — Includes only the promos with activity. This section provides a total for each promo, as well as an ending total.

Refunds Section

The Refunds section displays a single-line total of refunded transactions.

Show Detail — Displays refund detail for each tender, regardless of whether they had activity. For example, if the original check is closed to a personal check, the refund amount displays under Check Refunds.

Sales Section

The Sales section displays a single-line sales total based on the menu item price and the options available for the section. The figure does not include refunds. If any of the following check boxes
are not selected, they are indicated as ‘less’ in the header. For example, if Include Comps is not selected, the sales line displays, ‘Grs Sls less Comps’.

When running in a 24-hour operation, sales are generated from closed orders.

**Include Voids** — Includes voids in the section.

**Include Comps** — Includes comps in the section.

**Include Promos** — Includes promos in the section.

**Include Taxes** — Includes taxes in the section.

**Include Surcharges** — Includes surcharges in the section.

**Include Order Charges** — Includes applied order mode charges in the section.

**Include Additional Charges** — Includes additional charges added to transactions.

**Do Not Display Descriptors** — Does not display ‘less’ indicators for any cleared check box for the section.

**Sales by Category Section**

The Sales by Category section displays sales information for categories by net sales, comps, promos, taxes, and gross sales. Define categories in Maintenance > Menu > Categories.

**Total Only** — Displays a single-line total.

**List All** — Includes all defined categories, regardless of whether they had activity. This section provides a total for each category, as well as an ending total.

**List All with Values** — Includes only the categories with activity. This section provides a total for each category, as well as an ending total.
The Sales by Category section contains the following columns:

**Net Sls** — Displays the total sales from menu items only.

**Comps** — Displays the total value of discount amounts applied to sales. For example, if you discount 10% from a $5.00 check, the Comps column contains $0.50.

**Promos** — Displays the total value of the coupon amounts applied to sales. For example, if you apply a $0.99 Sundae promo to a sundae at a regular price of $1.49, the Promos column contains $0.50.

**Taxes** — Displays the total value of both inclusive and exclusive tax amounts applied to sales.

**Gross Sales** — Displays the total sales of all columns based on the following calculation: net sales + comps + promos + taxes.

**Sales by Day Part by Category Section**

The Sales by Day Part by Category section displays net sales for each sales and retail category by period, with an ending total. Define day parts in Maintenance > System > Day Parts.

**Display Averages** — Generates and displays the following averages for each day part:

- Check Average based on the following calculation: net sales per day part ÷ number of checks per day part.
- Guest Average based on the following calculation: net sales per day part ÷ number of guests per day part.
- Avg Guests/Check based on the following calculation: number of guests per day part ÷ number of checks per day part.

**Sales by Order Mode Section**

The Sales by Order Mode section displays sales reported for each defined order mode, with an ending total. For example, if a check is closed with a Drive-Thru order mode, the check amount is added to the Drive-Thru total.
Display Averages — Generates and displays the following averages for each order mode:

- Check Average based on the following calculation: net sales per day part ÷ number of checks per order mode.
- Guest Average based on the following calculation: net sales per day part ÷ number of guests per order mode.
- Avg Guests/Check based on the following calculation: number of guest per day part ÷ number of checks per order mode.

Tax by Tax ID Section

The Tax by Tax ID section displays amounts from each defined exclusive and inclusive tax, with an ending total. For example, if a check is closed with tax exemption, the check amount is added to the Tax Exempt total.

Voids Section

The Voids section displays a single-line total of voids applied to transactions.

Show Detail — Displays void detail for each sales and retail category, with an ending total, rather than just a combined summary of the categories.

<table>
<thead>
<tr>
<th>We do not discuss the following enhanced sections of the Sales report:</th>
</tr>
</thead>
<tbody>
<tr>
<td>• Additional Charges section</td>
</tr>
<tr>
<td>• Cash Cards by Sales Category section</td>
</tr>
<tr>
<td>• Cash Cards Sold section</td>
</tr>
<tr>
<td>• Credit Card Tip Reduction section</td>
</tr>
<tr>
<td>• Delivery section</td>
</tr>
<tr>
<td>• Gift Certificate/Rev Item Sold section</td>
</tr>
<tr>
<td>• Gift Certificate/Rev Item by Sales Category section</td>
</tr>
<tr>
<td>• Order Mode Charges section</td>
</tr>
<tr>
<td>• Sales by Concept section</td>
</tr>
<tr>
<td>• Sales by Sales Type section</td>
</tr>
<tr>
<td>• Tip Share section</td>
</tr>
<tr>
<td>• Voided Gift Certificate section</td>
</tr>
<tr>
<td>• Surcharges section</td>
</tr>
</tbody>
</table>
Analyzing Your Labor Report

The Labor report generates shift information for a selected period of time. The Labor reports can contain employee clock in/clock out times, break information, regular and overtime pay rates, regular and overtime hours, declared tips, and more. Define, name, save, and run as many labor reports with separate settings, as needed.

The report appears as shown in Figure 3-7:

![Figure 3-7 Labor Report Preview](image-url)
## Labor Report Quick Reference

### What do you want to find on your Labor report?

<table>
<thead>
<tr>
<th>What to find</th>
<th>Location in Report</th>
</tr>
</thead>
<tbody>
<tr>
<td>The time an employee clocked in and out.</td>
<td>Time In and Time Out columns</td>
</tr>
<tr>
<td>The employees who are in overtime hours.</td>
<td>Overtime column</td>
</tr>
<tr>
<td>The tip amount the employee entered.</td>
<td>Credit Card Tips column</td>
</tr>
<tr>
<td>The tip amount the employee claimed.</td>
<td>Declared Tips column</td>
</tr>
<tr>
<td>The employees who are not claiming the correct amount of tips.</td>
<td>% of Sales column</td>
</tr>
<tr>
<td>The employee or manager that edited a clock in and out time.</td>
<td>* Edited column</td>
</tr>
</tbody>
</table>

### What do you want to do with your Labor report?

<table>
<thead>
<tr>
<th>What to do</th>
<th>Setting Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sort the employees by their job code.</td>
<td>Click Settings. Select ‘Job Code’.</td>
</tr>
<tr>
<td>Include a summary section at the end.</td>
<td>Click Settings. Select ‘Print Summary Section’.</td>
</tr>
<tr>
<td>Add a page break for each employee.</td>
<td>Click Settings. Select ‘One Page Per Employee’.</td>
</tr>
<tr>
<td>Include all employees in the Labor report.</td>
<td>Click Settings. Select ‘All Employees’.</td>
</tr>
<tr>
<td>Print the report in landscape format.</td>
<td>Click Settings. Select ‘Print Landscape’.</td>
</tr>
</tbody>
</table>

## Running Your Labor Report

View and run your labor report to analyze the timekeeping of your employees, and their labor hours earned based on shift and break data.

1. Log in to the BOH.

![Figure 3-8 Labor Report Dialog Box]

3. Select a **single date**, or a **range of dates**.
4. Select an **employee(s)**, or click **Select All Employees** to include everyone on the report.
5. To view the report, click **View**.
   
   To print the report, click **Print**.

6. Click **Done** and exit the report.

**Editing the Labor Report Settings**

Change the appearance of the Labor report, such as the information to display on the report.

1. Log in to the **BOH**.
3. Click **Settings**. The Labor Report Settings dialog box appears.

![Labor Report Dialog Box](image)

**Figure 3-9 Labor Report Dialog Box**

4. Select the settings you want on the report.
5. Click **OK**.
6. Click **Close**.

**Labor Report Settings**

We discuss the following options available on the Labor report. Each option is explained in detail.

The following settings determine how you print the Labor report:

**Print Detail Lines** — Prints individual shift information in addition to totals.

**Print Detail Subtotals** — Includes details on the subtotals printed on the report.

**Print Summary Section** — Provides a summary section at the end of the report. The summary section encapsulates the information from the body of the report.

**One Page Per Employee** — Prints each employee's record on a separate page.
Subtract Tip Reduction from CC — Subtracts tips applied to sales paid with a credit card.

Print Landscape — Prints the report in landscape format.

Report Fields Inset

Configure labor reports by clicking the check boxes to add or remove the information. A check mark indicates the information is included in the report.

Employee Number — Denotes the ID number of the employee.

Employee Full Name — Denotes the full name of the employee.

Employee Nickname — Denotes the nickname of the employee.

Employee SS Number — Denotes the social security number of the employee.

Date of Business — Indicates the system date of business.

Job Code — Indicates the job code under which the employee clocked in.

Time In — Indicates the clock in time for the shift. When an employee works a second shift, the clock in time reports on a second line.

Time Out — Indicates the clock out time for the shift. When an employee works a second shift, the clock out time reports on a second line.

Paid Break Hours — Displays the total paid break minutes for the shift. The job code must have the ability to take paid breaks for data to display.

Unpaid Break Hours — Displays the total unpaid break minutes for the shift. The job code must have the ability to take unpaid breaks for data to display.

Regular Rate — Displays the regular rate of pay for the employee.

Regular Hours — Displays the total hours worked for the shift, excluding overtime hours.

Regular Pay — Displays the total labor dollars earned for the shift, excluding overtime hours and dollars, based on the following calculation: reg rate x reg hours.
Overtime Rate — Designates the overtime pay rate for the employee. The pay rate is based on the following calculation: reg rate x ‘mult’ text box. Define the ‘mult’ setting in the Overtime inset.

Overtime Hours — Denotes the total overtime hours worked for the shift.

Overtime Pay — Denotes the total overtime labor dollars earned for the shift, based on the following calculation: overtime rate x overtime hours.

Paid Time Off Hours — Denotes the total number of hours of paid time off for the employee.

Paid Time Off Pay — Denotes the total number of hours of time off labor dollars earned for the shift.

Total Hours — Denotes the total number of hours worked for the shift, based on the following calculation: reg hours + overtime hours.

Total Pay — Displays the total labor dollars earned for the shift, based on the following calculation: (reg hours x reg rate) + (overtime hours x overtime rate).

Credit Card Tips — Displays the total amount of tips from all non-cash tenders for the shift.

Declared Tips — Displays the total amount of tips declared at clock out for the shift. This total is equal to or greater than the amount of credit card tips total.

Tippable Sales — Displays sales from order modes selected as tippable.

Sales — Displays the total amount of tippable sales for the shift. This includes sales from order modes that have ‘Tippable’ selected.

% of Sales — Displays the percentage of tippable sales as defined in the ‘Tip Threshold’ text box in Maintenance > Store Settings > Financials > Reports, based on the following calculation: tippable sales x the percentage. Use this column to ensure employees declare at least this amount for federal tax reasons.

(*) Edited — Displays a preceding asterisk when a punch was edited using the Edit Punches function.

Edited By — Displays the name and ID number of the employee who edited the punch using the Edit Punches function.
**Export ID Inset**

Print the report by the employee’s Export ID for use with a third party software. Select the employee’s ID, a job code's Export Code, or none. Select None to excluded the Export ID.

**Sort By Inset**

Sort the report by one of the six sort options. If you sort the report by one of the employee settings, you need to specify a secondary job code sort. If the sort method is by job code, you need to specify a secondary employee sort.

<table>
<thead>
<tr>
<th>We do not discuss the following enhanced options of the Labor report:</th>
</tr>
</thead>
<tbody>
<tr>
<td>• Driver Fees</td>
</tr>
<tr>
<td>• Starting Mileage</td>
</tr>
<tr>
<td>• Ending Mileage</td>
</tr>
<tr>
<td>• Total Mileage</td>
</tr>
<tr>
<td>• Other Wages</td>
</tr>
<tr>
<td>• Total Other Wages</td>
</tr>
</tbody>
</table>
Analyzing Your Product Mix Report

The Product Mix report contains a total list of items sold for a selected day. Filter it by specific categories or by terminal. The item detail, such as quantity sold, amount of sale, profit, and percentage of category sales, is also listed for each item.

There are two display options for the Product Mix report:

**The Summary Product Mix** — Displays a compilation of information for a selected date(s).

![PMix Report Summary Preview](image)

*Figure 3-10  PMix Report Summary Preview*
The Weekly Product Mix — Displays information for a selected week(s).

The Summary PMix report displays the following columns:

- **Item #** — Displays the item number.
- **Item Name** — Displays the name of the item.
- **Num Sold** — Displays the quantity sold.
- **Price Sold** — Displays the calculated price for which the item is sold. Calculations are less inclusive taxes if ‘Include Inclusive Taxes’ is cleared in the Settings dialog box.
- **Amount** — Displays the calculated value, based on the following calculation: num sold x price sold.
- **Cost** — Displays the cost of the item value, based on the following calculation: item cost x num sold.
- **Profit** — Displays the profit of the item, based on the following calculation: amount - cost.

![PMix Report Weekly Preview](image)
**Food Cost %** — Displays the calculated value, based on the following calculation: cost ÷ amount.

**% Sales** — Displays the calculated value, based on the following calculation: amount ÷ grand total amount.

The Weekly Product Mix report displays columns by the day of the week.

### Product Mix Report Quick Reference

<table>
<thead>
<tr>
<th>What do you want to find on your Product Mix report?</th>
<th>Amount column</th>
</tr>
</thead>
<tbody>
<tr>
<td>The amount of sales for an item.</td>
<td></td>
</tr>
<tr>
<td>The profit earned for an item.</td>
<td>Profit column</td>
</tr>
<tr>
<td>The quantity I sold of an item.</td>
<td>Num Sold column</td>
</tr>
<tr>
<td>The percentage of sales from one item compared to total sales.</td>
<td>% Sold column</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>What do you want to do with your Product Mix report?</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Show items from all sales and retail categories.</td>
<td>Click Settings. Select 'Include all Sales/Retail Categories'.</td>
</tr>
<tr>
<td>Show items that do not contain a price.</td>
<td>Click Settings. Select 'Exclude Zero Priced Items'.</td>
</tr>
<tr>
<td>Show all items, even those with a 0 price.</td>
<td>Click Settings. Select 'Include 0 Priced Items'.</td>
</tr>
<tr>
<td>Sort the report by number of items sold.</td>
<td>Click Settings. Select 'Num Sold'.</td>
</tr>
<tr>
<td>Show my PMix report by each day of the week.</td>
<td>Select Reports &gt; Product Mix &gt; Weekly Product Mix report</td>
</tr>
<tr>
<td>Itemize any items that have a different price, depending upon where you select them.</td>
<td>Click Settings. Select 'Same Item Different Prices Separated'.</td>
</tr>
<tr>
<td>Print the report in landscape format.</td>
<td>Click Settings. Select 'Print Landscape'.</td>
</tr>
<tr>
<td>Filter the report by a revenue center.</td>
<td>Click Settings. Click the Filter tab.</td>
</tr>
</tbody>
</table>
Running Your Product Mix Report

View and run your Product Mix report to analyze item usage and cost percentage, based on generated sales.

1. Log in to the BOH.

3. Select a single date, or a range of dates.
4. To view the report, click View.
   
   To print the report, click Print.

5. Click Done and exit the report.

Editing the Product Mix Report Settings

Change the appearance of the Product Mix report, such as the categories to include in the report, or filter by a revenue center or terminal.

1. Log in to the BOH.
3. Click Settings. The Product Mix Report Settings dialog box appears with the Settings tab displayed.

4. Make the necessary changes to the report.
5. Click Save.
6. Click Close.

Product Mix Report Settings

The settings for the Product Mix report has two tabs: Settings and Filter.

Settings Tab

The following check boxes and their effect on the final output are:

Include Sales/Retail Categories — Includes all sales and retail categories on the report.

Include Non-Sales/Retail Categories — Includes all non-sales and retail categories on the report. Works in conjunction with the 'Non-Sales Categories' list box. Select one or more of the category names to include in the report from the 'Non-Sales Categories' list box.
**Select All Cats** — Includes all categories on the report.

**Print Name** — Determines the item name to print on the report. Select from 'Short Name', 'Long Name', or 'Chit Name'.

**Sort By** — Determines the sorting method used to print the report. Select between 'Sales', 'Quantity Sold', 'Profitability' or 'Item Num'.

**Group By** — Groups the report by either employee, revenue center, or day part. Select None to not group the report.

**Print Landscape** — Prints the report in landscape format.

**Report in Revenue Center Inset**

If you select ‘Revenue Center’ from the ‘Group By’ inset, the ‘Check Closed’ and ‘Item Rung Up’ options become available.

**Check Closed** — Includes items from the revenue center from which you closed the check.

**Item Rung Up** — Includes items from the revenue center from which you started the check.

**Display Price By Inset**

**Item Price** — Displays items with the price as entered.

**Promotional Price** — Displays items with the reduced promotional price as entered.

**Option Inset**

**Same Item with Different Prices Separated** — Displays the same item which has different prices, separately. For example, if an item is placed on a submenu at $5.99, and also on a modifier at $0.99, the item appears on the report as two entries.

**Exclude Zero Price Items** — Excludes items with a zero price. For example, modifiers without an associated price do not display on the report.

**Include None Sold Items** — Includes all defined items, whether sold or not, in the report.
Show Tax Breakout — Displays items with different taxes as separate entries. For example, if an item is defined at 8.25% on dine in orders, and 5% on to go orders, an entry appears for each.

Show Secondary Tax — Displays an entry for items with a secondary tax.

Include Misc Inset

Include Gift Cert/Rev Items — Includes the gift certificate items in the report.

Include Inclusive Taxes — Includes inclusive taxes on the report.

Include Refunds — Includes refunds in the report.

Sales % Inset

By Group — Calculates the percentage of the total sales based on the selection in ‘Group By’. For example, if Employee is selected, the report reflects the percentage of total net sales and total gross sales by employee.

By Category — Calculates the percentage of the total sales based on the selected categories. For example, select ‘Select All Cats’ to reflect the percentage of total net sales and total gross sales by all categories.
**Filters Tab**

Click the Filters tab to drill down to specific aspects of the establishment, such as revenue center, terminal, or menu. The Filters tab appears.

Revenue Center — Filters the report to include data for the selected revenue center(s) only. Select ‘Select All’ to include data from all revenue centers.

Terminal — Filters the report to include data from the selected terminal only. Select ‘Select All’ to include data from all terminals.

Menu — Filters the report to include data for items on the selected menu only. Select ‘Select All’ to include data from all menus.
Working with Delivery-Frequent Buyer Lists and Reports

The Delivery and Frequent Buyer programs share a common database of customers, coupons, and bonus plans. The Aloha BackOffice Main Menu gives you the ability to create lists, reports, mailing labels, and coupons, all of which are available for printing. Any list, report, or other output assembled from the database makes no changes to the data in the database. You can safely generate lists, print mailing labels, and put together a customer history report without changing the database in the slightest. The main thing to remember is that all of the output tables tend to look like each other, but their printed output differs considerably, depending upon the selected function. An example of the types of tables generated by the Delivery and Frequent Buyer programs is the Customer List.

![Customer List]

*Figure 3-15 Customer List*

You can scroll left and right through the columns to locate information you need in the list. You can also print the list, for a more concise visualization of the information it contains.

Only one report is available in the Delivery and Frequent Buyer program, the Customer History Report. The Customer History Report, as displayed on the computer screen, bears a very strong resemblance to the other tables generated within the program. When printed, however, the results are quite different. You can print the report in several different formats, selectable from a drop-down list, as follows:

- Customer Summary
- Order Summary
- Order Detail
• Bonus Plan Detail
• Reservations

We encourage you to experiment and determine the type of report that best suits your needs at a
given time.

Information in the tables relating to Reservations is blank unless you are using the Aloha Reser-
vations program. If you are using Aloha Reservations, the information in these tables does not
relate to the Delivery and Frequent Buyer programs.

1. Select **Start > Programs > Aloha BackOffice > Aloha BackOffice Main Menu** from
the Windows taskbar. The Aloha Backoffice Main Menu appears.

   ![BackOffice Main Menu](image)

   Figure 3-16  BackOffice Main Menu

2. Verify **Delivery Plus / Frequent Buyer** is selected in the drop-down list at the top.
3. Select an application in **Lists** or **Reports**, and double-click it with the left mouse button.
4. Make any **changes to configuration** that may be necessary, such as Avery label size,
   printing date, or data format.
5. **View** or **Print** the item, as appropriate.
6. Click **Close** to close the application and return to the main menu.

**Printing Mailing Labels**

When you open the Customer Mailing Labels section of the program, a table appears that has
very much the same appearance as the other tables produced by the program. However, the ‘For-
mat’ drop-down list offers an extensive list of standard Avery mailing labels, by catalog number
and by size, in inches.
Although the mailing labels table contains considerable information that has nothing to do with mailing labels, if you select an Avery size and click Print, the system prints a set of mailing labels containing just the customer’s name and address, and company name, if appropriate.

The mailing label feature also gives you the opportunity to specify and save a mailing date to tie to the printed batch of labels. You can then quickly open the Customer List and find the ‘DateLastMail’ column in the table to determine the last time you mailed something to your customers. This feature works equally well if you generate mailing labels for every customer, or if you generate a mailing label for just one customer.

1. Select **Start > Programs > Aloha BackOffice > Aloha BackOffice Main Menu** from the Windows taskbar. The Aloha Backoffice Main Menu appears.

   ![BackOffice Main Menu](image)

   *Figure 3-17  BackOffice Main Menu*

2. Verify **Delivery Plus / Frequent Buyer** is selected in the drop-down list at the top.
3. Double-click **Customer Mailing Labels**, in the Reports section of the menu, using the left mouse button. The Customer Mailing Labels dialog box appears, including all customer information corresponding to customer orders. An abbreviated view of the Customer Mailing Labels dialog box is shown below:

![Customer Mailing Labels](image)

*Figure 3-18 Customer Mailing Labels*

The Customer Mailing Labels data table is much longer than the segment shown in the preceding figure. Although the customer database table is quite large, the program uses only the relevant data columns when it prints customer labels.

4. Select the correct **Avery label size** from the **Format** drop-down list. The list provides Avery catalog numbers and label sizes, in inches. The number of Avery products, or equivalents, supported by the program is extensive.

5. Select a **date** from the **calendar**, if desired, for retention as a ‘last mailing’ date. The program defaults to the current date, if you make no selection.

6. Create any **filter** or **sort** specifications, to limit or rearrange the customers in the list. Use these features to create labels for specific neighborhoods, for specific customer categories, or for a specific customer.

7. Check settings in **Print Setup** to change font type, color, or size.

8. Click **Print** to print all selected mailing labels.

9. Click **Close** to close the application and return to the main menu.
Generating Coupon Batches

In a manner very similar to the Mailing Labels feature, you can generate a batch of coupons to mail to all your customers, or you can use the Filter or Sort features to generate a batch of coupons for a smaller group of customers, or for just one customer.


![Figure 3-19 BackOffice Main Menu](image1)

2. Verify Delivery Plus / Frequent Buyer is selected in the drop-down list at the top.
3. Double-click Batch Print Coupons, in the Reports section of the menu, using the left mouse button. The Batch Print Coupons dialog box appears.

![Figure 3-20 Batch Print Coupons](image2)
The Batch Print Coupons data table is also too large to show, in full, in this document.

4. Select a format from the drop-down list, or click Edit Format to create a new one.
5. Select a date from the calendar, if desired, for retention as a ‘last mailing’ date.
6. Select Limit to coupons earned, or Print Coupon (select) For all Customers. If you select ‘Limit to coupons earned,’ the data table contains no visible information, as the system uses historical data to determine what coupons to print.
7. Select the coupon you want to print, if you are printing for ‘all’ customers.
8. Create any filter or sort specifications, to limit or rearrange the customers in the list. Use these features to create coupons for specific neighborhoods, specific customer categories, or a specific customer.
9. Click Print Setup to verify desired print settings.
10. Click Print to print the coupons.
11. Click Close to close the application and return to the main menu.
Summary

In this chapter, we covered the major reports you need to run your restaurant:

- Sales report
- Labor report
- Product Mix report

Other Aloha reports contain information you might need, such as sales information by revenue centers, or your actual labor compared to what you have scheduled. In these reports, you cannot save custom settings for individual BOH users, but you can view and print them like the others.
Index

A

Aloha Manager  I-vii

B

back-of-house (BOH)  I-viii, 2-3
batching  1-47
BOH password  2-5
  changing  2-5
Break Alert report  1-36
breaks  1-39, 2-17
  adding  2-17
  deleting  2-18
  editing  1-39, 2-17
buy one get one (BOGO) free promotion  2-53

C

calibrating the terminal  1-27
cash drawers  1-7, 1-23
  assigning employees  1-7
  paid in  1-23
  paid out  1-23
  removing employees  1-8
categories  2-24
  adding categories  2-24
  adding items to categories  2-25
  category rules  2-24
deleting categories  2-26
editing categories  2-24
removing items from categories  2-26
check count 3-16
checkouts 1-41
deleting 1-41
reprinting 1-41
clock in message 2-78
Clock In/Out report 1-33
clockouts 1-42
deleting 1-42
editing clock in and out times 1-43
reprinting 1-42
combs 2-58
activating comps 2-60
adding comps 2-59
deactivating comps 2-61
deleting comps 2-60
editing comps 2-59
reporting 3-16
coupons 2-55
credit cards 1-44
adjusting amounts 1-45
authorizing manual entries 1-44
Batch Transaction report 1-49
forcing transactions 1-46
preauthorizing manual entries 1-44
refunding transactions 1-46
rejected transactions 1-48
settling batches 1-47
voiding transactions 1-47
deposits 3-11
adding 3-11
deleting 3-12
E
Employee Breaks report 1-34
employees 2-6
adding 2-7, 2-80
editing 2-7, 2-80
placing on a leave of absence 2-9
terminating 2-8
transferring 2-10
Employees on Clock report 1-33
end-of-day (EOD) 1-3, 2-3
F
Flash report 1-29
floating logo 1-6
FOH reports 1-28
Clock In/Out report 1-33
Employees on Clock report 1-33
Flash report 1-29
Labor report 1-34
Payments report 1-34
Product Mix report 1-32
Restaurant Sales report 1-28
Server Sales report 1-31
front-of-house (FOH) I-viii, 1-3, 2-3
function tabs I-xiii
G
guest accounts
Charge report 1-51
deleting charges 1-53
inquiring 1-51
posting charges 1-52
guest check message 2-75
activating at specific terminal 2-77
activating at specific time 2-76
adding 2-75
deleting 2-76
editing 2-75, 2-78, 2-79
guest checks 1-13
adjusting payments 1-14
applying comps 1-16
applying promos 1-15
opening closed checks 1-17
reprinting checks 1-17
voiding items 1-13
guest count 3-17
I
Iber I-vii
interface
Delivery Frequent-Buyer 1-10
items 2-20
adding 2-21
deleting 2-22
editing 2-21
item rules 2-20
K
keyboard support I-xvi
L
labor 2-6
break maintenance 2-17
employee maintenance 2-6
labor schedules 2-11
shift maintenance 2-15
Labor report 1-34, 3-23
editing 3-25
Quick Reference 3-24
running 3-24
settings 3-26
labor schedules
copying from a previous week 2-11
creating from scratch 2-11
printing 2-14
time slice 2-12
creating 2-12
deleting 2-13
editing the length 2-13
D
data 2-84
optimizing Del-FB database 2-88
purging Del-FB customers 2-86
refreshing 2-3, 2-85
verifying 2-84
Delivery Frequent-Buyer
coupon batches 3-42
lists and reports 3-38
mailing labels 3-39
moving 2-13
logging in 2-4
logging out 2-4

**M**

main screen message activating 2-74
Manager Approval screen 1-4
menus 2-36
activating a menu 2-38
bartender 2-39
cashier 2-40
server 2-38
adding menus 2-36
adding submenus to menus 2-37
deactivating a menu bartender 2-39
cashier 2-40
server 2-38
deleting menus 2-37
editing menus 2-36
menu rules 2-36
messages 2-72
clock in message 2-78
guest check message 2-75
main screen message 2-72
server message 2-79
modifiers 2-27
adding modifier groups 2-27
adding modifiers to modifier groups 2-29
attaching modifier groups to items 2-31
automatically display 2-30
deleting modifier groups 2-31
editing modifier groups 2-27
modifier rules 2-27
moving a modifier 2-30
removing modifiers from modifier groups 2-30

**P**

payments 2-52
  bonus maintenance 2-62
  comp maintenance 2-58
  coupon maintenance 2-69
  promotion maintenance 2-52
Payments report 1-34
pricing 2-42
  button pricing 2-47
  fixed item pricing 2-48
  item pricing 2-42
  price changes pricing 2-50
  price levels pricing 2-47
  quantity item pricing 2-50
product 2-20
  category maintenance 2-24
  item maintenance 2-20
  menu maintenance 2-36
  modifier maintenance 2-27
  submenu maintenance 2-33
Product Mix report 1-32, 3-30
  editing 3-33
  Quick Reference 3-32
  running 3-33
  settings 3-34
  Summary report 3-30
  Weekly report 3-31
promotions 2-52
  activating promotions 2-57
  deactivating promotions 2-58
  deleting 2-57
  reporting 3-19

**R**

refreshing data 2-85
Reports
  Sales report 3-10
  viewing 3-6
reports l-ix
  custom report settings 3-8
    adding 3-8
    deleting 3-9
  Labor report 3-23
  printing 3-7
  Product Mix report 3-30

**S**

Sales report 1-28, 3-10
  edit 3-14
  Quick Reference 3-13
  running 3-14
  sections 3-15
  Summary report 3-10
  Weekly report 3-11
screen components l-xii
security 1-11
  magnetic swipe cards 1-12
    assigning 1-12
    clearing 1-12
  password extensions 1-11
    adding 1-11
    changing 1-11
    clearing 1-11
server message 2-79
Server Sales report 1-31
shifts
  adding 2-15
  deleting 2-16
  editing 2-15
Special Functions screen 1-3
store operations 1-5
  closing your store 1-39
    clocking yourself out 1-54
  employee checkout functions 1-41
  employee clockout functions 1-42
  employee functions 1-39
opening your store 1-5
  checking for the floating logo 1-6
  checking the FOH system date 1-6
  clocking yourself in 1-7
Delivery Frequent-Buyer interface 1-10
setting up the cash drawer 1-7
running your store 1-10
  cash drawer
    functions 1-23
  FOH reports 1-28
  guest check
    functions 1-13
  security functions 1-11
  system functions 1-25
  table and tab
    functions 1-18

submenus
  adding items to
    submenus 2-34
  adding submenus 2-33
  consolidating items 2-34
  deleting submenus 2-35
  editing submenus 2-33
  sorting items 2-34
  submenu rules 2-33

system functions 1-25
  calibrating terminals 1-28
  rerouting items to another
    printer 1-25
  rerouting items to another
    printer group 1-26
  resetting printer group
    routing 1-27
  resetting printer routing 1-26

T

tables and tabs 1-18
  assigning gratuity 1-21
  making another menu
    available 1-20
  transferring 1-18
  viewing 1-21

V

verifying data 2-84